Jump to content

Важное изменение в правилах форума!!! Обязательно к ознакомлению: http://carmasters.org/topic/20603-поправка-к-правилам-форума-№1-всем-ознакомиться-в-обязательном-порядке/

bigggi

Продвинутые
  • Content Count

    196
  • Donations

    0.00 RUB 
  • Joined

  • Last visited

About bigggi

  • Rank
    Продвинутый пользователь

Информация

  • Город
    Array
  • Имя
    Array
  • Страна
    Array

Recent Profile Visitors

948 profile views
  1. Возможно_ я этой программой впервые пользовался..так что не буду утверждать) могу чего то не знать...
  2. Парни) ну я б тему не создавал. серйозно не знаю по какой причине но forscan запросил incode вот подобное окошко из интернета. и ждал я с етим окошком минут 20 пока тему создавал не закрывал .. Возможно проблема в том что версия forscana 2.2.3.. после ввода запустился прогрес бар пошол отсчет процентов . 10минут прошло и все заработало..
  3. Тема закрыта, клиент привез датчик с разборки с убирой проводкой.. срезал попку, поставил хороший кабель ,залил датчик , и авто завелось без проблем чек ушел..
  4. Им и делал но нужен был incode. сгенерировал на сайте о котором узнал у нас на форуме autokeyprog.com . и ровно через 10мин. ошибки ушли "чужой" насос стал "своим" Спасибо
  5. Здравствуйте. Помогите или подскажите калькулятор для генерации incode нудно для привязки насоса. Спасибо.. outcode EB8059 Проблему решил спасибо..
  6. такой https://www.port3.ru/info/FACET/KW453164 ?
  7. Спасибо. а можно еще код или фото датчика который можно будет поставить?
  8. а как? есть инфа? поделитесь) .. читал о переделке только на драйв и там у мужика ничего не получилось.. если есть провереная инфа переделаю 100%
  9. Пока жду новый датчик оригинал. отрезал зад у старого и бросил новый хорошый екранированый провод... но теперь вот такая картина смещение отличное. но не заводиться . вот амплитуда меня смущает.. почему разница такая ? они должны бить одинаковыми по амплитуде приблизительно.. может дело в самом датчике быть? или из за плохой проводки подпалило микросхему в ебу? Vpp - 2.480v Vpp - 680.700mV
  10. Спасибо за полный ответ. да я не економлю деньги клиента,готов платить и на хелпе видел собщение и в личку писали люди с предложениями за несколько долларов посчитать. НО ляжет ли кодировка? положить кроме как васей мне нечем сейчас.. Хотя раньше ложил Вася кодировки в разные эбу без проблем.. Отправил клиента во Львов в дилерский центр посмотрим что там скажут. если не помогут буду питаться делать с вашей помощью. Спасибо что откликнулись!
  11. У меня тоже все так же. Замкнулись провода на столе те что идут в фишку куда подключаються разные кабеля.. сразу хлопнуло, внутри вылетел 52YLWBF LS14 тот что возле розема , и потянуло за собой и FTDI заменил и то и другое... 52YLWBF LS14 заменил на SN74HC14DR , BOOT работает с трикорами и т.д. все ок по розетке тоже все работает.. а вот второй блок по BDM уже сделать не могу.. хотя до етого как калашников щелкав все по BDM сейчас ждет и выбивает окно с отправкой лога производителю и все... Что еще могло хлопнуть? неужели 74HC245D тоже ушли? хлопнуло то ведь у другого розема.. или они еще связаны как то?... Помогите востановить работу по BDM. 74HC245D думаю поставлю новые .. а вдруг.)
  12. Здравствуйте. Подниму тему.. Seat ibiza Bosch ESP 8.2i Приехало авто горит АBC ESP на приборке. по диагнозе ошибка 01042 - Блок управления не кодирован . В длинном кодировани одни нули.. Пытался сгенерировать кодировку при помощи программы ESP calculator по вину VSSZZZ6JZ9R029230 сгенерировал 110224DB836F00BB882724E5C1D100400000 Пишу Васей. при прописке выдает Кодировка отклонена. Ошибка 22 Неверные условия или ошибка запроса.. Пробовал разные виды кодировок + искал в интернете.. всегда та же ошибка.. Может кто то что то подскажет? буду очень благодарен.
  13. Спасибо хорошая инфа.. Да речь как раз об етом.. вот я понять не могу почему нет сдвига на новом датчике? не тот материал сердечника? не то количество витков в обмотках?.. вот в чем интерес) да точно такой датчик..
  14. Здравствуйте. пригнали омегу ,горит чек плохо заводится нужно долго крутить стартером.. Самодиагностика показала код ошибки 19. Проводка датчика колена в плохом состоянии полущилась местами изоляция, штукованая.. вобщем прозвонил проводку от фишки к ЭБУ ,провода целые , поехал и взял другой датчик.. ЕРА. поставил и чуда не случилось.. Начал разбираться. Разобрал фишку ЭБУ и стал на контакты датчика. Оба канал осцилографа стоят на двух катушках одного датчика.. видно что смещения по сигналам нет ,работают почти синхронно такая же картинка и при прокрутке стартером и при работе двигателя ничего не меняеться. вторая картинка со старого датчика (востановил на нем кабель и попробовал запустить) внимание картинка уже со смещением.авто заводиться с пол пинка). Потом на старом датчике происходит следующее при нагреве авто амплитуда синуса желтого сигнала начиет валиться с 2.2В до 700мВ и авто перестает нормально заводиться.. Я так понимаю кроме проводки в старом возможны межвитковые замыкания при нагреве.. Как поступать? новый датчик можно признать не рабочим? или же новый датчик вполне рабочий? так как я пробовал возле него махать отверткой есть какие то срабатывания реле под капотом..но не заводиться...
×