Перейти до змісту

b6 2.0 tfsi куча ошибок.


keks139

Рекомендовані повідомлення

Доброго времени суток. Приехал пассат б6. Панель как новогодняя елка. Жалуются что глохнет и дергается после "наваливания". Был в других сервисах -  не чего конкретного не нашли. Подушки. ручник и прочую мелочь устранил. Вопросы по двигателю. На момент приезда ошибок по мотору не было. Но в салоне лежал лаунч клиента и elm в разьеме дианостики. Завел работает нормально, ошибок нет. Выезжаю на трассу еду 3 км туда и обратно спокойно. Ошибок нет. Еду еще раз а режиме на все деньги. Скорость далеко за 100 двигатель постоянно выше 4000 оборотов. километра через 2 машина глохнет. Ошибки p1603, p1531,p0033,p0243,p2993. Сбросил. Остается р1603. Машина завелась и поехала. приехал домой  - постояла 15 минут заглушенной, удалились все ошибки.

На следующей день запуск - ошибок нет. Поездка сразу на все деньги. Километров через 5 опять глохнет. Список ошибок примерно тот-же,  пробую стирать. Эти стерлись вылезли не заводя мотор р1545,p2106,p1603. Завожу мотор - глохнет . ошибки все и сразу. Стою 10 минут. Стираю остается р1603, машина завелась и поехала обратно ко мне, в спокойном режиме. По приезду только та же р1603, не сбрасывается. Глушу, стоит 15 минут - все сбрасывается. Заводится и едет спокойно без ошибок...

По всем признакам просится ЭБУ под замену. Стоит med9.1. внешне заводской герметик, похоже не вскрывался. 

Но думаю может я что не учел, где питание или масса отходит. Хотя опять же постоит и ошибки стираются. В общем интересует мнение сообщества. А пока буду искать ЭБУ на ближайших разборках.

Посилання на коментар
Поділитись на інші сайти

по распиновке проверь все плюса массы для начала 

Посилання на коментар
Поділитись на інші сайти

Пробую. Но проблема в том что на месте все нормально. А после того как заглохли есть примерно минут 5-10. И опять все нормально. И глохнет только в предельных режимах. Т.е. на месте или около гаража не получиться. Только на трассу и скорость 140+ с постоянными разгонами. Потом на обочине за 5 минут массы проверять... Мысль взять на разборке другой блок, пока не привязывая отключить иммо. Родной отложить в сторону, новый поставить и устроить заезд на нем. А там станет понятнее.

Если с новым все в порядке будет. Тогда уже или клонировать старый или привязывать по нормальному.

Посилання на коментар
Поділитись на інші сайти

12 часов назад, keks139 сказал:

Был в других сервисах -  не чего конкретного не нашли.

А вот тут прям всё нашли.

 

12 часов назад, keks139 сказал:

А пока буду искать ЭБУ на ближайших разборках.

Лучше распредвалы с фазовращателями поищите.

Посилання на коментар
Поділитись на інші сайти

Пока не нашел. Но подозрения на пропадание контакта с прогревом эбу. В АБС в нормальном режиме. Предупреждение о падении давления в шине. После когда моторник наберёт ошибок ещё и блок управления двигателя. Когда машина работает , этой ошибки нет.

Прошивку, чуть позже. Пока другую машину смотрю.

Посилання на коментар
Поділитись на інші сайти

К стати надпись на эбу- версия 3с0907115g номер bosch 0261s02112, в mpps при идентификации - 3с0907115f номер bosch 0261s02111. Мотор BPY под капотом. Начал пытать хозяина. Говорит прошивали на удалении катов. Говорит машина потом ехала....Сдохла когда делали магнитоллу. Вообще эти версии совместимы?

С магнитолой там отдельная песня. Стоит новый, но неисправный китай-планшет. Нет выхода звука. Хозяин ее по гарантии собирается возвращать. Просил купить б.у.  штатную и пока поставить чтобы звук шел. Его штатную сожгли вместе с усилителем под сиденьем..., думаю что тогда и новой оконечные усилители спалили. Просит сделать так чтоб штатная запела на прямую без усилителя. Тогда он снимет видео что штатная работает, а новая нет. И продавец примет ее по гарантии... Хитрожопые клиенты....

Посилання на коментар
Поділитись на інші сайти

Подключил ослика на все входы питания. При контрольном заезде напряжение на всех трёх проводах клеммы 30 просело до 6 вольт. На шине 15 пори этом 13.9 Блок упал в аварию. При подаче питания напрямую с АКБ. Машина в аварию не уходит . При тесте - зажигание включено, машина заглушена, тестером напряжение на проводах шины 30 эбу 11.6. При подключении в параллель лампы на 55 ватт к этой шине - напряжение уже 8. А на ходу видел просадки до 6. Сначала с питанием разберусь, а дальше посмотрим восстановлю питание. А потом уже буду с прошивкой разбираться.

Посилання на коментар
Поділитись на інші сайти

Проблема найдена. Питание шины 30 эбу med 9.1  идет с блока предохранителей, через реле А4, затем через предохранитель sb 11 затем через внутренний малый разъем блока предохранителей 14 пин (или 11 запомнил не точно) на красно белый провод и этим проводом идет почти до ЭБУ. Перед самым Эбу в жгуте скрутка - которая делит  питание на все три провода которые подходят к ЭБУ. Причина просадки питания была в самом блоке предохранителей, попадание влаги и окисление этого пина 14 (11) внутреннего разьема. Очистка пина стоматологической бор машинкой и обработка защитным силиконом проблему решила. После ремонта, сборки и пробега 17 км в тестовом режиме (практически предельны режимах мотора) ошибок не вылезло. Машина ведет себя адекватно. Отсюда и ответ на мой вопрос по софту -  софт данных версий совместим и работает нормально.

Посилання на коментар
Поділитись на інші сайти

  • keks139 закрив тема
Гість
Ця тема закрита для опублікування відповідей.
  • Останні відвідувачі   0 користувачів онлайн

    • Жодного зареєстрованого користувача не переглядає цієї сторінки
×
×
  • Створити...