Jump to content

Важное изменение в правилах форума!!! Обязательно к ознакомлению: http://carmasters.org/topic/20603-поправка-к-правилам-форума-№1-всем-ознакомиться-в-обязательном-порядке/

alpotf

Продвинутые
  • Content Count

    35
  • Donations

    0.00 RUB 
  • Joined

  • Last visited

About alpotf

  • Rank
    Продвинутый пользователь

Информация

  • Пол
    Array
  • Город
    Array
  • Имя
    Array
  • Страна
    Array
  • Оборудование
    Array

Recent Profile Visitors

253 profile views
  1. mondeo 2001 2.0 tdci 130 л.с. заводится и глохнет . Дпкв заменен. Давление солярки в рампе видит Форскан и обороты тоже. ТСМ и РСМ и панель приборов- видит. ЕГР заглушен. Питание и управление Гл. Реле и Реле форсунок проверил-потому что была Р1631-есть и питание и замыкал реле -и всё равно не алё! Коробка в P -это тоже видно сканером,Однако появлялас P1700-transmission neitral faul Еще U1900. После сброса ошибок и попытки запуска ошибки не появляются ,по крайней мере после одной попытки. Возможно связано с плохой акб.На форуме уже была аналогичная тема. Ответа в ней нет.В этой -тоже не будет-но всё же -что я не понимаю? Соляра льёт при откручивании трубки ,форсы ремонтировали и меняли регулятор давления,что на насосе. Может иммо-но нет ошибок ?
  2. Еще предлагаю осмотреть плюсовую клемму генератора-отгнивает там ,был такой случай с опелем именно.
  3. ЭБУ фото с киа В каталоге (зашел через екзист) киа тоже непонятка.. Я проверил питание на малом разъёме-50-это плюс 54 55 главное реле и 39 тоже плюс ,17 -земля после чего понял что блок умер.Далее с него слили прошивку в другой блок,эбу акпп вышел на связь и машина после проверки проводки уехала.
  4. Киа отображена в митчеле только та ,которая поставлялась или делалась в США .У некоторых марок схемы совпадают .Это помогало не раз. В автодате 3,38 не совпадает . Ибо я своими руками в малом разъёме 50 54 и 55 и 39 плюс и 17 минус .На схеме не так.Где взять правильную-только киа хотлайн за деньги похоже. Сейчас машина работает с другим блоком ,в который PCM flasherom залита от почившего. Авео это соник в сша ,есть и 1.4 мотор. НЕ проверял насколько совпадает с нашим.Но есть.
  5. Кстати-распиновка во вложении не та -55,54,39 это плюс от гл.реле ,не всё так просто.. впрочем повреждена микросхем апитания процессора эбу акпп-это не я выявил.После проверки проводки от акпп до эбу я попробую поставить другой эбу с прошивкой,слитой с умершего блока. о результате сообщу.
  6. хотлайн киа меня не любит как и вложение , но все равно -спасибо! 50 -30"+" 54 и 55 и 39 -main relay И 17-ground В малом разъёме..Лампой накаливания проверил. Да что с ним не так !
  7. u5yhc512bcl312024 куда его вставить)) неужели внутренне повреждение блока ?
  8. Kia ceed 2012 нет связи с TCM U0101 .Эбу АКПП совмещен с моторным блоком . Схема в автодате не соответствует-там датчики акпп индуктивные,а на машине-Холла .Митчел тоже не помог. Нжно проводку проверить ,а схемы нет. Помогите ,если возможно. блок 17.9.12
  9. Всем спасибо -дело не в стартере и реле стартера ,а в связи с блоком TCM -ошибка U0101 просто она появляется скажем так не сразу. 90 процентов что умирает TCM ,надо его менять и адаптировать сцепление .Попробую Форсканом.Блок должен придти прошитый. Потратил время на стартер,а надо было смотреть на результаты диагностики в целом .
  10. У меня получилось-23 24 ... может поторопился причем 24 -боьлшой пин на среднем разъёме ЭБУ провода без нагрузки проверял .контролькой . ноя я к ним подключал выносное реле и диодные контрольки .Параметр еще на форскане смотрел-реле стартера не включается (disengaged)..Проверю провода с пристрастием .Схемы не даёт скачать . Спасибо. а вот что за провод cranc detct -его тоже проверю
  11. X9 fmxxeebmca86034 вот сешдня опять не завелся и если замкнуть реле стартера напрямую двигатель заводится,но пишет на панели что неисправность и не едет еще была ошибка P06E9-почитал про неё и почистил стартер и поменял конт группу . Не помогло . мозги континенталь
  12. Ключевое слово-иногда .Реле стартера включается через раз. Питание на реле подается с ЭБУ-и плюс и минус (провода прозвонил-23 и 24 в коричневой колодке на мозгах под подкралком.Ошибок нет.Forscan -параметры - прокрутка и включение реле стартера ведут себя странно-прокрутка есть,а при незапуске- реле стартера не включается.Снял контактную группу.На ней управление стартером по 2-м проводам -на одном пропадает плюс-на другом -появляется. Контактную группу приговорить не сложно-но хотелось бы совет от бывалых!
  13. Как решить проблему повышенных оборотов - сделать новый диск и проточить заслонку под него. И-когда используется сас -режим -надо крутить винт сверху(!!) заслонки и делать это минут 20 . Однако если заслонка изношена-и сас не поможет .Тему можно закрыть. Точно-шток задвинула вторая машина !! А в памяти первой -осталось его положение -отсюда при запуске ошибка рхх .номер не помню. Удаление не помогло.Обороты 1300 и ,видимо блок пытается стабилизировать -меняются 1000-1300 .Всё из-за того что шток в другом положении,чем записано в памяти донора. Видимо для адаптации нужно время и сас режим .Помог ремонт заслонки -проточка под новый диск .
  14. Mitsubishi lancer 9 2008 год ...снимали заслонку (проверить как будет на еще одном лансере) при подключенной батарее. Зажигание не включали. Теперь холостой ход 1300 оборотов и не падает . Заслонку не мыли. теперь вместо однго трупа-2 трупа.Если можно -поделитесь информацией .Английские тексты читал-там типо покататься и всё пройдет -не проходит.И sas -режим не помогает...
  15. датчик давления в коллекторе заменили.Коробку не трогали . Пока перебоев не обнаружено. Тему закрывать можно.
×