Jump to content

Важное изменение в правилах форума!!! Обязательно к ознакомлению: http://carmasters.org/topic/20603-поправка-к-правилам-форума-№1-всем-ознакомиться-в-обязательном-порядке/

serg_ant

Пользователи
  • Content count

    10
  • Joined

  • Last visited

About serg_ant

  • Rank
    Пользователь

Информация

  • Город
    Сланцы
  • Имя
    Сергей
  • Страна
    Russia

Recent Profile Visitors

459 profile views
  1. Я в смысле мне в Митчеле 2003 надо было выбрать
  2. с 2001 года
  3. Надо было 2003 год смотреть. Оно Рабочий стол.7z
  4. Митчел выдал Рабочий стол.7z Только похоже не то
  5. Пипец... Да не было такого вопроса "чем отличаются прошивки". Был вопрос "есть ли какая-то разница какую прошивку прошивать в желтый адаптер". Разница есть? И на этот вопрос ответ был. С Pro работает, с Pro3S не работает.
  6. Ответ был дан на той же странице на 11 часов раньше, чем задан вопрос. Читайте внимательно, он спрашивал не это. А на его вопрос ответ был.
  7. Как правильно T**S или *TS*. Или методом тыка? me 7.4.4 25c16_.bin
  8. Подключал как на картинке 1 и 2 ноги J-Link соединял. Всё без проблем.
  9. Скачать не могу, постов мало. Или на другой ресурс или в личку.
  10. Lifan X60 2016г 1.8 mt22.5 BAFC

    Проблема ещё не решена. Машина ездит на прошивке от мт22.1, но мотор работает не корректно. Пин 6513. Моторный еепром я сам подправил. Идентификатор BAFC вообще отсутствовал, а в строке 120 вместо 6513996D38A802 были нули. 6513 и 996D38A802 повторяются ещё 3 раза. Заливал еепром с аналога, сбрасывал пином 476E и перепривязывал. Перезаписывалось только в строках 120 и 300, ещё две записи оставались старые. Может сканматик там чего не так делает? Мои скромные познания в иммо закончились, хз чего делать. 95040 x60 immo.bin motor_22p1EGener888888_.bin analog_MT22.5_BAFC.bin
  11. Вечером заглушили, утром не завели. В моторном U0426 ошибка авторизации иммобилизатора. В иммо ошибок нет. Сканматик там пин читает, блоки сбрасывает и вяжет, ключи пишет. Делал всё, не помогает. Хотя, если сделать сброс иммо или моторного и заново прописать, чек мигать перестаёт. Сканматик просит передёрнуть зажигание, вот если его не слушать, то машина заводится. Но глушим и снова не заводится. При включении зажигания накачки нет, когда пишу ключи есть. Диод на тестере моргает и ключ добавляется. То есть, когда иммо получает команду со сканматика, оно работает как надо. А вот при включении зажигания или команды нет или она не правильная. И приходить она должна с моторного. Клеммы 15 на иммо нет. Провод на ВСМ скорее всего просто зажигает лампочку иммо на панели, на нём 12 вольт и когда я его на массу корочу загорается машинка с ключом. Судя по отчёту сканматика, ЭСУД что то послал, но не то что надо. Ну это я так понял. Проводка проверена. Считал прошивку, сравнил со стоком - отличий нет. Пробовал заливать другой еепром в моторный, безрезультатно. Нет ли у кого пары еепром иммо, моторный. Или дампа 95040 с иммо, свой прилагаю. Нихрена на эти авто информации по иммо не найти. 95040 x60 immo.bin
  12. По моему анализ не правильный. И проблема была не с иммо, а с морганием лампочки. В машину с иммо залили прошивку без иммо - заморгала лампочка. Если после другой прошивки лампочка моргать перестала, значит в неё добавили опрос иммо. А можно было просто разъём с иммо скинуть.
  13. serg_ant

×