Перейти к содержанию

Важное изменение в правилах форума!!! Обязательно к ознакомлению: http://carmasters.org/topic/20603-поправка-к-правилам-форума-№1-всем-ознакомиться-в-обязательном-порядке/

limard_

Reset Camry v55 USA проблема

Рекомендуемые сообщения

Всем привет ! 

Привезли блок , подключился по инструкций Iprog+ На столе , слил флэш , удалили флэш , блок зашёл как написал iprog в boot mode . 

На фото видно . 

Потом , отпаял резистор 0 и припаял резистор на 37 кОм .

пытаюсь подключится , ничего не выходит , пишет что не связи . 

Припаял обратно , но ничего не поменялось , блок лежит и на Связь не выходит . 

Что не так делаю или сделал ?

CCFBBC9F-2920-42C5-96A4-E1FB12407FD6.jpeg

A97344A2-18E6-4AF2-8D26-7559E48F418F.jpeg

AA078BCC-4F39-4358-A915-7A313B3F4652.jpeg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Резистор на 37кОм куда припаяли? Вот тут не понятно

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вот сюда !

61B7F9BC-559D-4BF0-A1AF-CB252DDE86A9.jpeg

2 часа назад, Serjik10 сказал:

флеш 512кб? попробуй резюк 10к

 

Да 512 , резюк не пробовал ещё 10 к ... сейчас буду пробовать . Отпаивовать О резюк обязательно? Как по инструкций ?

1 час назад, kilya31 сказал:

Резистор на 37кОм куда припаяли? Вот тут не понятно

Как на фото!

Вот как оно у меня на плате !там где я резюк припаял . Аналогично инструкций !

7B2036F6-6488-4A78-9372-56BCF370DC09.jpeg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

120 ом на кан подцепите! И резюк 15 ком всегда вешаю. Ниодного сбоя!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проблему решил? Ситуация один в один, только блок 89170-24320 Lexus RC. И тоже iprog+

Renesas R5F61797fpu

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Могу восстановить! 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
11 часов назад, Kef сказал:

Могу восстановить! 

Только как ? Ты в Москве а я в Одессе ! Вообщем завтра буду на работе и буду пробовать . Есть одна идея) завтра попробую ! 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вот набросал! Пробуйте!

Восстановление SRS по UART.doc

https://www.renesas.com/en-eu/products/software-tools/tools/programmer/renesas-flash-programmer-programming-gui.html

Или найдите в нете  версию V2.5 она более стабильна!

Ваш блок делайте аналогично!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
13 часов назад, Kef сказал:

Вот набросал! Пробуйте!

Восстановление SRS по UART.doc

https://www.renesas.com/en-eu/products/software-tools/tools/programmer/renesas-flash-programmer-programming-gui.html

Или найдите в нете  версию V2.5 она более стабильна!

Ваш блок делайте аналогично!

спасибо конечно большое , но у меня по каким то не определенным причинам нет доступа к Вашим ссылкам !с чем это связанно не могу понять!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Надо набрать 30 постов! Закинул в личку!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

А что внутрисхемно сделает айпрог с renessas?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Я пробовал, есть скрипт именно этого проца, но молчит

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Айпрог по UART не восстанавливает! Как собственно и другие прогеры! Или выпаивать проц и писать на платке reneprog: https://ecutools.ru/additional-equipment/reneprog/

Или мой вариант через прогу renessas programmer v2.5, это бесплатный вариант! Этим восстановил очень много блоков!!!

Больше, к сожалению, никак!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Одно не ясно что так подвело. Iprog, комп, или звезды не так сошлись. Ситуация точь как у топикстара. Проблем не было раньше, но не с iprog!!!! Флешь слил, стер, в boot mode ушел, епром стер. Записать флешь, ф он писал пару секунд и завис!!!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Кабель USB в большинстве случаев и питание! Я работаю всегда на 13 вольтах и никогда ни одного увала! Правда работаю я с M&Dflasher!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

кабель 30см, собственного производства))) 13.2 вольта

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
1 час назад, Kef сказал:

Айпрог по UART не восстанавливает! Как собственно и другие прогеры! Или выпаивать проц и писать на платке reneprog: https://ecutools.ru/additional-equipment/reneprog/

Или мой вариант через прогу renessas programmer v2.5, это бесплатный вариант! Этим восстановил очень много блоков!!!

Больше, к сожалению, никак!!!

вообщем 

припаял резюк на 10 кОм

удалил с eeprom , записал флэш !все прошло успешно!

отпаял обратно и припаял О резистор, но увы на столе не читает ECU ID , правда на машине не пробовал !источник питания у меня Аккумулятор 12.5 V

120 Ом на адаптер перемкнул!

а до того как я удалил флэш ,все подключалось и читалось без проблем!

почему на столе не читается Id блока?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Если не читает ID, значит Вы ничего не записали!!! В хелпе который я Вам послал в конце написано: если на столе ID определился,значит операция прошла успешно!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
10 минут назад, Kef сказал:

Если не читает ID, значит Вы ничего не записали!!! В хелпе который я Вам послал в конце написано: если на столе ID определился,значит операция прошла успешно!

ну флэш же очень долго записывался и после записи он попросил выключить питание на 10 сек.и в этот момент я отпаял свои резистор и установил на место родной.

что то я не могу понять что происходит !

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ну надо подождать 10 секунд,а потом припаять нулевик!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
50 минут назад, Kef сказал:

Ну надо подождать 10 секунд,а потом припаять нулевик!

Я подождал и все равно без результата ! Просто никогда с этим проблем небыло вообще ! А тут на тебе ! 

EFD6EBE9-C504-4116-A6B4-8F96DF3D792E.jpeg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×