Jump to content

Важное изменение в правилах форума!!! Обязательно к ознакомлению: http://carmasters.org/topic/20603-поправка-к-правилам-форума-№1-всем-ознакомиться-в-обязательном-порядке/

МИХАИЛ8005

Пользователи
  • Content Count

    19
  • Donations

    0.00 RUB 
  • Joined

  • Last visited

About МИХАИЛ8005

  • Rank
    Пользователь

Информация

  • Город
    Array
  • Имя
    Array
  • Страна
    Array

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Спасибо. Ролик видел. Но рокот не стабильный то есть то нет( . Бывает что несколько пусков как будто он вообще пропал... Имеется осциллограф, я конечно проверю разницу впрыска относительно ДПКВ. Хотя по сканеру и так видно , что угол впрыска меняется. Что заставляет ЭБУ (,или наверное правильнее какой фактор или условие) принуждает к таким действиям...? Пока нет ответа. ( Спасибо. Все кто проявил внимание к теме. Собрал чуть информации . Осталось найти время все еще раз проверить авто.. Может у кого-то найдется оригинальный файл , это очень помогло-бы в поиске загадки. Или хотя-бы исключить вариант того что что там что-то не то залито
  2. Добрый день . Прошивали сами (есть фаил?) или отдавали авто.?
  3. Авто прошивали , удаляли egr. Но проблема была до прошивки. Поэтому скинул вычитанные до прошивки. Прошивку делали на базе считанной...
  4. Здравствуйте. Имеется Tranzit conect 1.8 SID 206 при пуске несколько минуту- две слышен "рокот" + ощущается жесткая работа двигателя . На холостом еще не куда , но ехать с таким "рокотом" аж мотор жалко(. Признаки как ранее зажигание ..... Этот "рокот" не всегда есть , (, закономерность не заметна, что на горячую, что на холодную (хотя вроде на холодную вроде вероятность вроде выше) появляется при пуске минута - две есть потом проходит и в течении езды уже не появляется. Launch (ем) в графе угла впрыска замечено , что 98.5 --"рокот" присутствует, а при угле 119 все отлично. Ошибок нет. Может кто подскажет, направит в нужном направлении , может кто с таким встречался ? Каков алгоритм , что заставляет эбу делать такой впрыск ? Эбу вычитано Galleto и KESS (если есть у кого возможность проанализировать) Буду благодарен любому виду помощи в этом вопросе. Tranzit conect.rar
  5. Один в один... телефон как три дня сменил фото не сохранилось( . Авто не рядом. Сейчас спрошу у клиента вроде у него есть фото.... Производитель разный только сейчас заметил ... Спасибо "dr.rimz" помог решить вопрос.
  6. Здравствуйте . Это "новый б/у" Тот ,который в авто один в один.
  7. Здравствуйте.) Подскажите, направьте, дайте совет. Прийму любой вид помощи. Автомобиль Citroen Xsara Picasso эбу EDC15C2 три разъёма. Предисловие: Авто приехало с ошибкой по датчику давления в рейке. Прозвонили проводку...найден обрыв и видать какое-то время тёрся об двигатель. Восстановление провода не дало положительных результатов (. Иду дальше.... на сканере давление не изменяется от оборотов... При прозвонке разъёма датчика давления : масса имеется, питание датчика имеется, а вот на сигнальном от эбу 9 вольт! Внутрисхемная какая-то ерунда.... Вскрыл эбу и видно предыдущий ремонт : окисление,пайка, проводочки... Ремонт отменяется берём б/у эбу. А вот тут вопрос: какие варианты "новый" б/у эбу подружить с авто? Одни говорят удалить иммо в 29F400 (нет адаптера на 44(, если вариант правильный то он будет) Другие сказали проще перепоять 29F400 с предыдущего в "новый" б/у эбу и все будет ок. Какой из вариантов верный? Может есть другие варианты способы подружить авто и эбу?
  8. Про Спасибо всем тем кто откликнулся. Проблема решилась без родной 93s56 (ее было легче из куска арматуры выпилить чем найти и купить)) Отдельно "димас т" подкинул прошивку и я не свернул с правильного пути. Сейчас читаю и собираю информацию по зубопротезированию думаю тоже пригодиться)))
  9. Наверное из-за нехватки моих постов, нет возможности скачать (. Может чуть позже получиться. Спасибою Наверное из-за нехватки моих постов, нет возможности скачать (. Может чуть позже получиться. Спасибо.
  10. Осталось найти родной дамп..... выше предлагалось тоже как родной. Но ответа в подтверждение или опровержения так и не было. Может у кого "родной" есть для сравнения того , что имею....
  11. T4.rar Насобирал разного по инету ,а результат почти один и тоже. На некоторых прошивках не полностью отрабатывают стрелки при подключении питания к щитку приборов. VW T4 7D0919850H 616_067_2104.zip Что-то править в прошивке опыта нет( поэтому не рискую. Пробывал править калькулятором пробег...... опыта нет. Соответствено своим результатом недоволен. Нужна была цифра на щитке в 1000 км готов был с меньшей цифры "докрутить моталкой" Но то что,не сохраняеться пробег после отключения акб стало проблемой.
  12. Здравствуйте, нужна помощь . Может кто даст совет .... Суть такова: VW Transporter T4 одометр MOTOMETR 7D0 919 850H доехал до 999999 и потом - - - - - - . Суточный работает. Это со слов водителей ...авто служебное и не сметное количество водителей ))....правды не узнать) Mini Pro читает из 93s56 все FFFFFF..... При попытке записи ..запись прерываеться с ошибкой. Дали 93c56 запись прошла успешно, появились показания вместо - - - - - - - - . Мотает километраж вроде все ок.. Но при одключении АКБ строка цифер возвращаеться к предыдущему пробегу. Или вообще может измениться в меньшую сторону. Как поняли оригинального дампа с 93s56 считать не получилось( Записал то ,что нашел в инете. Опыта не так много, надеюсь на любую помощь в решении проблемы. Спасибо.
  13. Спасибо все кто откликнулся и пытался помочь. Тему закрываю. Авто продалось и уехало и навряд комне вернеться.
  14. Не считаю себя большим специалистом. Но иногда готов заплатить за "ценную" информацию , которая с экономит время , средства и нервы)
  15. Здравствуйте, прочитайте пожалуйста начало темы. ) Слово "непонятно" было написано , потому-что из вашего сообщения было ясно , что Вы прочитали - записали Z16XEP -это хорошо и понятно. Но по CAN или K-Line в сообщении не упоминалось.
×