Jump to content

Важное изменение в правилах форума!!! Обязательно к ознакомлению: http://carmasters.org/topic/20603-поправка-к-правилам-форума-№1-всем-ознакомиться-в-обязательном-порядке/

AlexCRDI

Webasto Airtop 2000 ST + MultiControl HD

Recommended Posts

1 час назад, AlexCRDI сказал:

Сегодня взял всё тот же пульт проиграться. На перемыкания пульт не реагирует. 

Возможно, не по теме, но как побороть эту цикличность. Удаление, перезагрузка, чистка, установка другой версии без результатно.

Установил на другой ноут.

3EA0F37D-A7A2-43B0-8FBC-EF56176F0CE1.jpeg

Переставить. 

Share this post


Link to post
Share on other sites

Вирусов система не видит. Где-то глубоко сидит эта галочка. Надо чистить реестры вручную. Скачивал другие версии WTT- бестолку. Когда первый раз такое случилось, переустановка решила вопрос. Сейчас ничего не помогает

Share this post


Link to post
Share on other sites
1 час назад, AlexCRDI сказал:

Надо чистить реестры вручную.

Избранное, галочка автозапуск.

Share this post


Link to post
Share on other sites
10 часов назад, sura сказал:

Избранное

При запуске WTT сразу же начинают сыпать эти окна, забивая какую-либо активность, каких-либо функций, клавиш итд. НЕВОЗМОЖНО нажать на что-либо, понимаете?

Share this post


Link to post
Share on other sites

Что за адаптер ?  Дрова  от куда на него ставите ?  Галку уберите на автостарте ! В ком портах что  написано? 

Что пишет ком порт в диспетчере ?
что у вас за адаптер ?  

Это происходит при открытии втт и вы нечего не выбираете и сыпит сразу ошибки ? 

На обоих компах ? Одна и та же  песня ?  Скачайте версию v2.16.1  стабильна на всем  . Такое только при автостарте происходит  без ком порта ! 

image.jpg

Share this post


Link to post
Share on other sites

Адаптер брал на Carelectro. 
На другом компе работает.
В компорте написано было Com1. Удалил. Написало COM9. Но всё равно только открывается WTT заказу начинает сыпать окна и сделать ничего невозможно. Закрываю через Диспетчер.
Пробовал разные версии -бестолку.
Дрова ставил с диска, который пришел с адаптером. Вижу, что при удалении проги и чистки через Ccleaner и при повторной установке, когда втыкаю адаптер система не просит дрова. Пробовал удалить драйверы через Диспетчер, но все равно где-то они сидят. Ну, вообщем, пока есть второй комп, поэтому сильно не парюсь. Жду завтра авто, буду смотреть версию Wbus. 

Вопрос. Перемыкание пинов 1и5 это для входа в Сервис? Это тоже самое, что и 4 пин замкнуть на массу?

Share this post


Link to post
Share on other sites

Скрины с диагностики. Wtt запускает, ловит ошибку и выключается

04C56FF6-3A7D-4AF8-A1BE-68B58D7FEA1E.jpeg

F3787A06-3204-4CEA-8891-9CEF0CA8C269.jpeg

72DA0A17-084A-422D-9A3D-1350D3730FF4.jpeg

EDF6E39A-1D96-43A7-B2C6-0500AA9E069F.jpeg

3A833D40-34D7-471F-92C2-9D843B503E11.jpeg

0A14BA23-9CB0-479A-A1CE-9811CD025C8E.jpeg

9DCE135E-C8ED-40B9-8DD1-2C0D3EC28381.jpeg

AF5B180B-5657-4B56-9561-995E44429DD7.jpeg

5CA243F3-3FBA-442E-8E80-BAED6D42470C.jpeg

ABFD775E-86B5-4109-93FA-53385348EB64.jpeg

1722BA82-9B88-4D9F-AB0A-B267932B5D24.jpeg

6EA2CEC8-6A4B-41D5-A7CA-0F892E17D310.jpeg

4667F2E1-F29C-44DC-B70D-7838D91BE6B7.jpeg

Share this post


Link to post
Share on other sites

Так регулятор поставь или сопротивление 

Share this post


Link to post
Share on other sites
6 минут назад, bus сказал:

Так регулятор поставь или сопротивление

Вот ошибки с установленными 2,5кОм и диодом. Плюс бьёт ошибку "Прерывание цепи датчика температуры". 

2DB735C3-0BD2-44A8-9040-52AD6947120F.jpeg

Share this post


Link to post
Share on other sites

Х6 - 9,8 пин  620 ом присутствуют ?

W3.1 с этим пультом не работает  12 г

Share this post


Link to post
Share on other sites
5 часов назад, djjugin сказал:

Х6 - 9,8 пин  620 ом присутствуют ?

W3.1 с этим пультом не работает  12 г

Авто заездами. В следующий раз проверю. 

620 Ом - это внутреннее сопротивление в ЭБУ?

Ок,не работает. Нужен пульт другой или шить мозги?

С крутилкой должен работать по-любому?

А как тогда народ,впринципе, решает вопрос в случае замены печки, а пульт остался или наоборот - разбили пульт, печка осталась. Или покупают 2000st, но хотят с пультом без юнибокса?

Покупатель ведь не сравнивает все эти версии, значения итд?

Спасибо

Share this post


Link to post
Share on other sites
57 минут назад, AlexCRDI сказал:

620 Ом - это внутреннее сопротивление в ЭБУ?

При отсутствии выносного датчика температуры 620ом выносной должен быть!

 

59 минут назад, AlexCRDI сказал:

С крутилкой должен работать по-любому?

Да! Только крутилка должна быть не больше 2.2ком, выше ошибка по потенциометру!

Share this post


Link to post
Share on other sites
2 часа назад, sura сказал:

При отсутствии выносного датчика температуры 620ом выносной должен быть!

Выносной есть.

2 часа назад, sura сказал:

Да! Только крутилка должна быть не больше 2.2ком, выше ошибка по потенциометру!

А как это при покупке проверить? Или на ней указаны пределы?

Share this post


Link to post
Share on other sites

Читаем схему внимательно , там все указанно !!  Без выносного вешается резак , 
крутилки все стандартные  ,  переменник 2k любой  !! 
 

 Проверь на пульте работает аналог или нет , 2-й пин черный  сиг вкл ! только повесь контрольку не больше 500мА так как без нагрузки будет выключатся , если удерживает  то вешай допом переменник  и все будет работать 

Подключаем на Х6- 12пин  черный провод он в косе на пульт идет ! 
так у человека пульт с таймером останется , 

Прочитал еще раз описанное и закралось сомнение ,, 

В другую сторону (вверх,в спальник) идут  провода на выносной датчик температуры и на пульт (крутилка с реостатом - это пины10,11,12,13). 

А на пульт приходит желтый в бас в 4 пиновом разьеме ? 
или там 10,11,12,13, только ? 
ато лепим ежа в ужа , там может стояла крутилка а кто то по незнанию решил вставить Hd   И понеслись танцы с бубном  без шамана  ….  
так как в стандартном жгуте идет на крутилку и на Телестарт  два разных жгута 

Share this post


Link to post
Share on other sites
В 18.02.2022 в 13:26, djjugin сказал:

А на пульт приходит желтый в бас в 4 пиновом разьеме ? 

На пульт физически приходит Wbus (жёлтый провод). На этом проводе в момент нажатия на кнопку Вкл/Выкл кратковременно появляется 12В,в этот же момент,на секунду, кнопка засвечивается зелёным и на этом всё. Подключаю диагностику и не вижу ни одной ошибки.

Физически, на борту авто, Webasto смонтировано согласно этой схеме.

Заказали крутилку. С понедельника будем вызывать для продолжения

F779A6C2-2D76-4BAE-ACC1-FE8EC63FC881.jpeg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Список тем для запросов

Тут собраны ссылки на темы для запросов дампов, электросхем и другой информации

Запрос электросхем у дилеров

Тут можно попросить оригинальную электросхему на автомобиль

×