Jump to content

Изменены условия получения доступа к скачиванию с форума. Подробнее по ссылке: https://carmasters.org/topic/31567-изменение-в-правилах-форума-или-как-теперь-получить-доступ-на-скачивание/

Важное изменение в правилах форума!!! Обязательно к ознакомлению: http://carmasters.org/topic/20603-поправка-к-правилам-форума-№1-всем-ознакомиться-в-обязательном-порядке/

shimek

Диагностика Nissan с использованием Consult 3 (J2534)

Recommended Posts

Посмотрите лог устоновки. Увидите чего не хватает.

Share this post


Link to post
Share on other sites

Здравствуй! Проверял реестр ,в нём записи:-

[HKEY_LOCAL_MACHINE\SOFTWARE\NISSAN\CheckCF18] -есть.

[HKEY_LOCAL_MACHINE\SOFTWARE\NISSAN\CheckOperationPC] "ExecutionStatus"="232212" - есть.

 [HKEY_LOCAL_MACHINE\SOFTWARE\NISSAN] "CheckCF18"="1" - эту запись я не нашёл.

Когда вносил исправление в реестр с помощью "CF18-WIN32-1", пишет что изменения в реестр внесены успешно.

Напиши пожалуйста что именно и где посмотреть, а то с этой установкой голова уже совсем перестала соображать.

Share this post


Link to post
Share on other sites

Посмотреть на диске С папка Consult-III plus, папка Logs, папка Installer.                        

Share this post


Link to post
Share on other sites

у меня win 10 с совместимостью от win 7 установилась, но не запускается

качаю сейчас 83 версию

Share this post


Link to post
Share on other sites
В 19.02.2020 в 15:38, Masterm сказал:

у меня win 10 с совместимостью от win 7 установилась, но не запускается

качаю сейчас 83 версию

а чем работать будете?

начиная с 83.11 уже адаптеры только с api 05.00

Share this post


Link to post
Share on other sites

Сканматик 2 про хочу попробовать

Share this post


Link to post
Share on other sites
В 20.02.2020 в 23:26, mars13 сказал:

а чем работать будете?

начиная с 83.11 уже адаптеры только с api 05.00

Установил 81.11 Работает без проблем на windows 10.

Share this post


Link to post
Share on other sites

Добрый день всем.

Тоже столкнулся с проблемой.

В настройках не отображает "Прошивка VI". Как побороть это? Программа поставилась, запускается. При нажатии кнопки "Выбор VI/MI" в списке есть, выделяю его, нажимаю ЗАКРЫТЬ и на главной страничке не появляется мой адаптор. Использую CHIPSOFT J2534 MID, версия Consult 3+ 61.10. Подскажите, в чем я ошибся?

Share this post


Link to post
Share on other sites

добрый день. Кто может подсказать в чём может быть проблема? Имеется автомобиль Infiniti FX37. Отказала задняя камера. По не знанию в меню мультимедиа сделал инициализацию. Пропал звук, маршрутный дисплей и т. д. В ошибках висит "не закончена конфигурация". На просторах нарыл, что конфиг можно сделать только КОНСАЛТом(какого чёрта ниссан сделали такой подвох. Инициализацию делаешь ч-з меню, а потом ищешь дилеров).

Суть вопроса: Есть OpenPort 2.0(ориг) и CONSULT 3 plus v.64.20 При программировании зависает на 85%. Пробовал и другие версии, и смену страны, языка-результата ноль. До дилера 500км. Отзовитесь пожалуйста у кого такое было и как решили? Заранее благодарен!

Share this post


Link to post
Share on other sites
В 27.04.2020 в 17:12, Anton_Sar сказал:

Добрый день всем.

Тоже столкнулся с проблемой.

В настройках не отображает "Прошивка VI". Как побороть это? Программа поставилась, запускается. При нажатии кнопки "Выбор VI/MI" в списке есть, выделяю его, нажимаю ЗАКРЫТЬ и на главной страничке не появляется мой адаптор. Использую CHIPSOFT J2534 MID, версия Consult 3+ 61.10. Подскажите, в чем я ошибся?

Проверьте, евро ли прописано в файле конфигурации имя адаптера:

 

нажимаем Win+R, вводим regedit, открываем ветку
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\PassThruSupport.04.04\ (для 64-битной Виндовс)
Смотрим имя адаптера, которое будет указано в формате: «фирма изготовитель» — «имя устройства» (без кавычек, само-собой!).

Копируем это «имя устройства», с помощью блокнота открываем файл конфигурации diagnostictool.ini из папки C:\CONSULT-III_plus\System\Application\ApplicationData\CommonSetting
и дописываем две строчки:
[device]
vi_device_name=«имя устройства» (без кавычек!)

у меня опенпорт видит и без подключения к Авто, но это, скорее, исключение. Обычно консалт видит адаптер только при подключении к Авто. Насчёт версии прошивки - сейчас это гляну...

В 27.07.2020 в 12:43, dmitrii1976 сказал:

добрый день. Кто может подсказать в чём может быть проблема? Имеется автомобиль Infiniti FX37. Отказала задняя камера. По не знанию в меню мультимедиа сделал инициализацию. Пропал звук, маршрутный дисплей и т. д. В ошибках висит "не закончена конфигурация". На просторах нарыл, что конфиг можно сделать только КОНСАЛТом(какого чёрта ниссан сделали такой подвох. Инициализацию делаешь ч-з меню, а потом ищешь дилеров).

Суть вопроса: Есть OpenPort 2.0(ориг) и CONSULT 3 plus v.64.20 При программировании зависает на 85%. Пробовал и другие версии, и смену страны, языка-результата ноль. До дилера 500км. Отзовитесь пожалуйста у кого такое было и как решили? Заранее благодарен!

Попробуйте версию CIII+ 61.** то есть до 62й. 

Ну и коды уровня достуа Администратора:
Technican Mode / Normal Operating Mode — 5523 (default level)
Administration Mode 1 — 155212332
Administration Mode 2 — 525212332
Administration Mode 3 — 553212332

Share this post


Link to post
Share on other sites

Кто сможет киньте пжлста ссылку на рабочую версию консалт3...Или архив...Вроде 73.20 нормально работает?

И ещё вопрос- а TECU 3 нормально с Ниссаном работает?

Share this post


Link to post
Share on other sites

консалт 3-отбой...А про tecu3 интересно)

Share this post


Link to post
Share on other sites

всем привет валяется шнурок n3line 2534. как консалт 3 с ним?

Share this post


Link to post
Share on other sites
В 02.10.2018 в 20:56, sputnet74 сказал:
В 11.08.2018 в 07:34, AlekseiV сказал:

Повторю вопрос. Дайте пожалуйста рабочую прогу . На файлообменниках нет , ссылка в стартовом посте вникуда. Может у кого то есть ссылка на я-диск, или может кто то зальёт и раздаст.

вот

Nissan Consult III+ 73.20 Programming Data 71.40 [2018] [rutracker-5581056].torrent

Скачал.Установку начал по инструкции первого поста. Создал файл, добавил в реестр. Установщик просит ставить на другой комп, мой не подходит. WIN 7 /SP1 /32 разряда.  Не подружит ?

Вот инфа.

2021-02-22_170414.jpg

InstallLog_Patch.txt

Share this post


Link to post
Share on other sites
34 минуты назад, Masterm сказал:

ищи в ютуб как установить

Вот последняя версия, прикрепил торент

Ок! Благодарю.

Share this post


Link to post
Share on other sites
18 часов назад, Masterm сказал:

Скачал, поставил 91 версию. Как подружить с TATRIX Openport 2,0 J2534 Vehicle  interface ?  Возможно ли это в принципе ?  Кто в танке, просветите пожалуйста.

1 час назад, putnik51 сказал:

Скачал, поставил 91 версию. Как подружить с TATRIX Openport 2,0 J2534 Vehicle  interface ?  Возможно ли это в принципе ?  Кто в танке, просветите пожалуйста.

Отвечу сам себе. Пролопатил еще раз тему и снес прогу. Понял без родного адаптера нечего и заморачиваться.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

Список тем для запросов

Тут собраны ссылки на темы для запросов дампов, электросхем и другой информации

Запрос электросхем у дилеров

Тут можно попросить оригинальную электросхему на автомобиль

×