Jump to content

Важное изменение в правилах форума!!! Обязательно к ознакомлению: http://carmasters.org/topic/20603-поправка-к-правилам-форума-№1-всем-ознакомиться-в-обязательном-порядке/

russ_ukr

Продвинутые
  • Content Count

    50
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by russ_ukr

  1. - Но ЗАЧЕМ ????? Кто-нибудь , "на автомате" , загрузит эту прошивку в свой EazyDiag 2.0 - и привет.... 😢 - works fine, from PRO, but not from Pro3s ! checked on 2.0 патч 22.53
  2. Firmware V11.72 Pro И да-полёт норм.,после нерабочей 11.71(от Pro3S) получилось обновить прошивку, спасибо Brocks-у !!! И только что проверил на Audi Q5 (версией 28.50)- всё корректно работает.
  3. Ну Вы интересный .... а чего вы хотели от мультимарочника ?? Нужно полноценно работать с Тойотой - берите Techstream, и будет вам счастье... А вообщет тема о активации,а не о работе ... работа тут :https://carmasters.org/topic/17868-делимся-опытом-по-использованию-launch-спец-функции-и-другое/
  4. - Следовательно, можно , не меняя оболочку, поменять её прошивку ? ну,наверно, может цвет поменяется там ,издаваемые звуки... Значит, та злосчастная прошивка (11.71)таки была от про3s .... свисток мой сгубила то-то я смотрю, он аж вздулсо немного... прошивкой распёрло...
  5. надеюсь так и будет, подожду-не критично.. да и не помешает свой иметь для STM-ок .
  6. из всего списка доступны для загрузки только DEMOV15.11 и EOBD22.62 , DOWNLOAD V11.70 не грузится(нельзя поставить галочку) адаптер запитан, через EOBD блютуз соединение происходит ,при восстановл.микропрограммы- нет.
  7. - Эххх Алёша... мне-бы твои проблемы.... так как ? Восстановление микропрограммы просто не запускается, сто раз уже пробовал...
  8. я свой тоже прошивал в 3 этапа не так давно... и вот что за инфа в "мой разъём" сейчас : версия Boot :V1.23.001 Версия диагностического п.о. : V02.24 Версия микропрограммы: V11.71
  9. - да, я уже это понял... но теплилась надежда ...сцуко... ST-Link уже заказал сегодня...придёт- будем делать вскрытие
  10. - уже пробовал - безрезультатно. перестал тулкит соединяться со свистком.
  11. Вопщем , пробовал оболочкой DiagzonePro откатить прошивку- когда жму на "восстановление микропрограммного обеспечения", просто не происходит соединения по блютузу, то-же и с другими оболочками X431 -3.12.004 , 3.12.007ag , 3.12.013 ..... не знаю,что и делать теперь... и что интересно- если запускаю какую-нибудь марку или еобд , БТ соединение устанавливается...
  12. Да, как ни пробовал откатиться- безрезультатно... EZ-Diag Toolkit тоже бессилен. (при подаче питания на свисток оба светодиода загораются синим, раньше было иначе) Остаётся одна надежда - ST-Link... Прошивка 11.71, выложенная diagupdatex ,оказалась губительна для жёлтого.
  13. - Попробовал , не получается. Закинул назад 70-ю прошивку,неидёт даунгрейд... вообще псдц какой-то...
  14. Вышеописанное я проделал до Вашего комментария, увы. ну и получил... как говорил Холмс "...прошивка- убийца ..."
  15. Ну короче закинул я эту прошивку в "configure", подключил адаптер к машине, сконнектился, запустилось обновление прошивки, обновилось . Теперь адаптер эту машину "не видит", а до прошивки всё было ОК. будем разбираться.... Думаю,не стоит спешить обновляться.
×
×
  • Create New...