Jump to content

Важное изменение в правилах форума!!! Обязательно к ознакомлению: http://carmasters.org/topic/20603-поправка-к-правилам-форума-№1-всем-ознакомиться-в-обязательном-порядке/

Moyvlastelin

Star C3 Нет Связи

Recommended Posts

Всем привет!


Хотел бы спросить совет что я делаю не так.


Т.к с старом я новичок до этого не разу им не пользовался.


Что имеем:


Ноутбук HP Probook 6550


с железным ком портом


Софт ломанный Das Xentry 12.2014 стоит блек лист+ фикс на кирпич PartD.


==============================================================


Star c3 Actia 6511100299 Part D4


No: 022556


Типо вроде как копия более похожая на оригинал.


==============================================================


Итак вот в чем проблема:


При подключении стара к ком порту компьютер зависает просто замирает курсор мыши.


как только отключаю его сразу все нормально работает.


Проверял ком порт (ваг ком 409.1, карсофт 6.5) все работает без каких либо глюков.


Что я только не делал и менял все скорости в ком порте и.т.д


ничего в плане зависания не помогает.


==============================================================


побывал так же на простом пк домашнем, тот же софт


комп самый простой коре 2 дуо и мать с ком портами.


там же ничего не зависает хз по чему.


но тем не менее в статусе весит partD


нет связи.


и зелененьким связь ни разу не загоралась.


пробывал так же виртуалку на нем же 7 плеер + 2010г версию тоже самое мультиплекстер не отвечает. проверьте питание 30 31 клеммы.


хотя все в норме пробывал и через 4х проводной коннектор подключать к акб там где 30, 15 и 31


==============================================================


мастер им(старом) пользуется через экспресс карту com + hp компакт+ софт 2010  и там типо все норм работает, хотя мне на пробу карту не дает типо убьешь рабочую систему.


как быстро определяется стар?


и какие же все таки нормальные для него настройки по скорости.


 


Share this post


Link to post
Share on other sites

А компорт под номером 2?

Share this post


Link to post
Share on other sites

А компорт под номером 2?

естественно 

Share this post


Link to post
Share on other sites

Посмотри прерывания на ком порт, может с чем-то совпадает... проблема походу железячная... фиксом под кирпич не поделишься - xentry не могу запустить... с das ом разобрался вроде....


Share this post


Link to post
Share on other sites

Доброго времени суток, не подскажите может кто нибудь занимается ремонтом “кирпича”?

Share this post


Link to post
Share on other sites

Поделюсь опытом, может кому поможет. При подключении своего кирпича (стар3) к грузовику 24 вольтовому, после диагностики кирпич помер. при вскрытии увидел разорвавшийся электролит. стоял он там 470мкф и…. напряжение 25в. то есть при заводке машины генератор дает больше 24в примерно 27-30 и вот результат. после замены кондерчика на другой и напряжением 63в кирпич заработал. уже год полет нормальный.

Share this post


Link to post
Share on other sites

HP probook 6550B  Proc I5 работает отлично с DAS/XENTRY 09.2014. Пробавал XDOS с патчем под кирпич 12.2015 Дас работает при подключении машины через Xentry ошибка.

 

Вроде как последняя Версия котороя работает нормально с кирпичём PartD c3 09/2014

Была такая беда на двух плексерах С3 когда микрухи сдохли max232 находятся на плате с маленькой фишкой рядом с фишкой у нас стоят 0.4евро/штука.  

Share this post


Link to post
Share on other sites

день добрый. Может кто подскажет, С3 пока с мороза работает нормально, как прогревается хотя бы до комнатной температуры теряется связь. Ни какие элементы явно не греются, всё пропаял, результат ноль. Подозрение на обрыв на плате.

Может кто сталкивался?

Share this post


Link to post
Share on other sites
В 29.01.2016, 0:37:15, immoservice сказал:

фен от паяльной станции и балончик фриза в помощь 
 

это шутка?

В 29.01.2016, 0:37:15, immoservice сказал:

фен от паяльной станции и балончик фриза в помощь 
 

Сорри, понял. Дельный совет. Спасибо. Будем искать.

Share this post


Link to post
Share on other sites

Прошу помощи, star c3 перестала связывать по k линии а по can без проблем.

Share this post


Link to post
Share on other sites

Здравствуйте ! Хочу спросить ,если не в тему -простите , может кто-то просветит о проблеме ? Железо - китайское , тест проходит , после начала короткого теста -включите зажигание - вырубает комп и синий фон с сообщением .Первый раз думал глюк какой-то , после перезагрузки все последующие разы с аналогичным результатом

Самодиагностика CAESAR viorel.doc

Share this post


Link to post
Share on other sites

тест не пройден  –   D2 SERCTL1              ... 2003 DSR / DTR lines at UART1 not connected

ищи проблему соединения по ком порту. 

Share this post


Link to post
Share on other sites
В 16.03.2016 at 22:53, Stavridas сказал:

Прошу помощи, star c3 перестала связывать по k линии а по can без проблем.

У меня похоже такая же ситуация.

Может кто подскажет куда лезть?

Share this post


Link to post
Share on other sites

привет всем проблема у меня  такова SystemCheck :
Check serial ... 0 Ok
CAESAR HW Detection :
D2Access ... 0 Ok
D2DownLoad ... 104 No download possible новыми мерсами работает старыми не видет блоки.

 

Share this post


Link to post
Share on other sites

Судя по по всему не правильно развернута Xentry/DAS, качайте версию 10 года на виртуальной машине и проверяйте на ней устройство.

Share this post


Link to post
Share on other sites

привет xetry:das переустанавливал тоже не памагло  сегодня проверил на gl w164 подключился и на w 211тоже сработала но на старых моделях не работает не видет блоки при каротком тесте и в ручном тоже не видет

 

Share this post


Link to post
Share on other sites
33 минуты назад, ruslan. сказал:

привет xetry:das переустанавливал тоже не памагло  сегодня проверил на gl w164 подключился и на w 211тоже сработала но на старых моделях не работает не видет блоки при каротком тесте и в ручном тоже не видет

 

Использовать рабочую копию для виртуальной машины, установка не делать.

Share this post


Link to post
Share on other sites

привет . помогите мне плэйс ) кал 872 фикс нужен на даст хентры 09/2014

Share this post


Link to post
Share on other sites

Имею два кирпича 1) не видит 15 клемму 2) потерял связь, тест не проходит в каезаре. (Провод не причем)Кто поможет хотяби один из них восстановить?!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×