Welcome to Форум автомастеров carmasters.org

 

Зарегистрируйтесь сейчас, чтобы получить доступ ко всем функциям. После регистрации и входа в систему, вы сможете внести свой вклад в этот форум , Задавая свои вопросы и отвечая на вопросы других форумчан, а так же сможете поделится своим опытом, наработками и секретами . Вы сможете настроить свой профиль , получать очки репутации в качестве вознаграждения за представление контента , а также общение с другими членами через ваш собственный почтовый ящик , а также многое другое ! Это сообщение будет удалено , как только вы войдете на форум.

Не забудьте отметить себя на карте для разблокировки некоторых функций форума: http://carmasters.org/membermap/

 

lightlord

Всё По Китайским Ids Vcm Ii

В этой теме 829 сообщений

В 26.05.2017 в 06:11, 7ruswolf сказал:

Сколько стоит девайс? Как работает? Можно ссылку, в лс

Честно скажу, я его не покупал, мне он достался по случаю... 

Единственное, что знаю о нем -куплен он был более двух лет назад - у меня в эксплуатации приблизительно полгода где-то...

По работе - я им доволен на все 100%! У меня работает с Ford IDS(чтение/удаление ошибок, чтение lifedata, программирование блоков управления), Mazda IDS(ошибки, life), Toyota Techstream(ошибки, life, кастомизация), JLR SDD(тут ещё самой прогой до конца не разобрался, но к авто подключается - ошибки читает/стирает)... Планирую запустить ещё ODIS и VOLVO VIDA.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 25.03.2017 в 18:47, check74 сказал:

Про виртуалки. Долгое время мучался с кучей виртуалок,со временем бук и виртуалки начинали жутко тормозить,замена HDD на SDD решила частично проблему но все же я был жутко не доволен,раздражен да что там ,психовал. Нашел для себя не плохое решение,поставил вместо WINDOWS UBUNTU,на нее VMWARE не без бубна конечно(отдельная история) ,но сейчас скорость работы виртуалок меня полностью устраивает.Сейчас один из буков работает на UBUNTU остальные на разных WINDOWS(XP,7,8).

Что сказать про сам VCMII? Прибором доволен,до этого использовал VXDIAG,но не смог его привязать к SUZUKI SDT-2(ОЧЕНЬ НУЖНО БЫЛО) и приобрел VCMII.Что касается FORD\MAZDA диагностика,репрог,адаптация без проблем.С Land Rover-ом работает тоже хорошо не хуже мангуста,SUZUKI адаптировал через SDT-2 робота на SWIFT.Подружил с ODISом,CONSULT3+.Вот с WI-FI так и не получается ничего.Если у кого-то есть решение,буду признателен.

CONSULT3+ с ним работает хорошо ?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Всем привет! Я тут новичок, да и вообще в общении с VCM так же новичок. Приобрёл китайский VCM II (с Ford IDS 101 и Mazda IDS 104) для личного пользования на Форд, а точнее для Линкольн Навигатора. Китайцы прислали запортаченый диск с софтом (правда дали теперь доступ к своему серваку), вот я пытаюсь сейчас сам разобраться, что и куда.

Удалось запустить IDS 92.05, VCM видит, машину определяет, НО когда я запускаю какое нибудь приложение, т.е. просканить что-нить, то он пытаеться сделать тест и в конце выдает, что не удалость провести тест и выплёвывает ошибку проверяющего (см. фото).  К сожалению в инете я не нашёл совершенно ничего по таким ошибкам, может кто подскажет в чём тут дело???

Виртуалку к инету не подключал, может сам VCM надо по новой прошить?

Заранее спасибо!!

 

IMG-20170719-WA0001.jpg

IMG-20170719-WA0002.jpg

IMG-20170719-WA0003.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 19.07.2017 в 16:50, Monster сказал:

Всем привет! Я тут новичок, да и вообще в общении с VCM так же новичок. Приобрёл китайский VCM II (с Ford IDS 101 и Mazda IDS 104) для личного пользования на Форд, а точнее для Линкольн Навигатора. Китайцы прислали запортаченый диск с софтом (правда дали теперь доступ к своему серваку), вот я пытаюсь сейчас сам разобраться, что и куда.

Удалось запустить IDS 92.05, VCM видит, машину определяет, НО когда я запускаю какое нибудь приложение, т.е. просканить что-нить, то он пытаеться сделать тест и в конце выдает, что не удалость провести тест и выплёвывает ошибку проверяющего (см. фото).  К сожалению в инете я не нашёл совершенно ничего по таким ошибкам, может кто подскажет в чём тут дело???

Виртуалку к инету не подключал, может сам VCM надо по новой прошить?

Заранее спасибо!!

 

IMG-20170719-WA0001.jpg

IMG-20170719-WA0002.jpg

IMG-20170719-WA0003.jpg

К другой машине пробовали подключаться?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу