Jump to content

Важное изменение в правилах форума!!! Обязательно к ознакомлению: http://carmasters.org/topic/20603-поправка-к-правилам-форума-№1-всем-ознакомиться-в-обязательном-порядке/

yuri_semko

VAS 5054A (клон) ремонт

Recommended Posts

Всех с прошедшими и наступающими праздниками.

На форуме не нашел темы по VAS 5054, написал здесь.

 

Столкнулся с такой проблемой.

Вечером сделал диагностику, а утром VAS 5054A стал вести себя не адекватно, непонятно моргает светодиодом, причем при каждом подключении по разному, и не определяется компьютером.
Я его разобрал для осмотра тела. Внешне ничего подозрительного не обнаружил. Пропаял процессор, ОЗУ, Flash, EEPROM, и др.  в процессе пайки обнаружил несколько капелек припоя оставленных китайцами. После пропайки он стал вести себя стабильно, при включении светодиод часто мерцает а потом просто горит, но не определяется как устройство. Потом кто-то дал мне дамп EEPROM (93C46) считанный вроде бы с рабочего. Я его зашил, VAS стал вести себя по другому, при включении часто мерцает а потом моргает с частотой примерно 1 Гц. Компьютер его не определяет и драйвера не ставит. В диспетчере задач VID и PID устройства ноли.

C выпаянной  EEPROM ведет себя также.

В Интернете много похожих случаев, но до решения дело походу не дошло.

Может у него слетела прошивка с EEPROM или Flash?

Облазил все форумы нет нигде дампа, неужели никто до сих пор не считал дамп с рабочего адаптера?
Нет ни у кого рабочего дампа 93C46 и с 29F160 чтобы пара? 

Заранее благодарен, за любую помощь!

Share this post


Link to post
Share on other sites

было несколько таких приборов в ремонте. к сожалению жеский сдох и инфа вся накрылась. юсби итерфейс обычно там вылетает. вот дата шит на эту микру


 


ISP1181ABS.pdf


 


проверяй. есть платы . надо будет, попробую считаь с микрух инфу.


вообще то было бы хорошо выложить фото твоих плат. проще бы было ориентироватся.


есть несколько вариантов PCB. какой у тебя  неизвестно.


Share this post


Link to post
Share on other sites

вообще то было бы хорошо выложить фото твоих плат. проще бы было ориентироватся.

 

Фото: 

post-8189-0-84110600-1420923776_thumb.jp

post-8189-0-77060400-1420923810_thumb.jp

post-8189-0-87482300-1420923853_thumb.jp

post-8189-0-10785200-1420923885_thumb.jp

 

Share this post


Link to post
Share on other sites

проверяй. 

 

А не подскажите как ее можно проверить, кроме напряжения питания (присутствует - 3,3в).

Подтяжка к плюсу на линии D+ присутствует.

Питание USB на сенсорный вход (pin 6) приходит.

 

Share this post


Link to post
Share on other sites

Замена на рабочую это понятно.


По интернет магазинам ее нет.


Не знаете где модно найти ISP1181, может она еще где-то стоит?

Share this post


Link to post
Share on other sites

Нужен совет пропал статус зажигания на VAS 5054a клон, может кто сталкивался?


Share this post


Link to post
Share on other sites

Для начала с каким софтом работает через адаптер?


Share this post


Link to post
Share on other sites

дампы с рабочих адаптеров VAS 5054A


VAS-5054A_dump-29f160be_OK_adapter 1-2


VAS-5054A_dump-93C46-(128x8)_OK-adapter-1


VAS-5054A_dump-93C46-(128x8)_OK-adapter-2


 


VAS-5054A_dump.zip

Share this post


Link to post
Share on other sites

никто не победил проблему? у меня чуть другая история,при долгой диагностике отключается,потом полежит день-два и снова работает как ни в чем не бывало….что то в нем переазпускается за время..

Share this post


Link to post
Share on other sites

Да скорее не перезапускается, а нагревается и теряется где то контакт. Полежал, остыл и контакт восстановился. Пробуйте пропаять все элементы.
 

Share this post


Link to post
Share on other sites

Здравствуйте.vas 5054a Такая проблема – диагностировал машину все было нормально, подключили к другой прибор начал грется и перестал определятся. Теперь при подключении в обд али подачи питания 12в начинает сильно грется память samsung , горит светлодиод, прибор перестал . определятся, где смотреть , что можно заменить. Визуально сгоревших деталей нет и не дымит. 

Share this post


Link to post
Share on other sites

Все питающие напряжения проверять для начала,- 5в после кренки, 5в с преобразователя, 2.5в, 3.3в

Share this post


Link to post
Share on other sites
52 минуты назад, abracadabra сказал:

Все питающие напряжения проверять для начала,- 5в после кренки, 5в с преобразователя, 2.5в, 3.3в

это на плате где миниюсб? или на которой обд разем?

Share this post


Link to post
Share on other sites
43 минуты назад, Furai2014 сказал:

это на плате где миниюсб? или на которой обд разем?imageproxy.php?img=&key=9ea9dd5478cbf99dimageproxy.php?img=&key=9ea9dd5478cbf99dimageproxy.php?img=&key=9ea9dd5478cbf99dimageproxy.php?img=&key=9ea9dd5478cbf99dimageproxy.php?img=&key=9ea9dd5478cbf99d

на плате где юсб, там 2.5в, и 3.3в, где обд, там преобразователь, где дроссель, 5в, ну и кренка 5в, маленькая восминогая, бывает вместо нее стоит обычная в дип корпусе, но она идет помойм только на питание логики 74нс74

Share this post


Link to post
Share on other sites
9 часов назад, abracadabra сказал:

на плате где юсб, там 2.5в, и 3.3в, где обд, там преобразователь, где дроссель, 5в, ну и кренка 5в, маленькая восминогая, бывает вместо нее стоит обычная в дип корпусе, но она идет помойм только на питание логики 74нс74

Спасибо! посмотрю.

Share this post


Link to post
Share on other sites

Здравствуйте, подскажите/посоветуйте...Забыл с обеда до вечера в разъеме 5054...сейчас по USB пишет устройство не опознано, а по блютуз бьет ошибку VCI.... По эл. части спецы проверили - питание есть везде, подозрительные места пропаяли....но толку нет, все те же проблемы....Подскажите пожалуйста.

Share this post


Link to post
Share on other sites

проц наелся..выкинь его,не трать ни время не деньги,толку уже не будет........

Share this post


Link to post
Share on other sites

и меня беда не о бошла стороной, пользовался себе и тут вдруг. раз вставил адаптер 1 раз моргнул и потух.

ну думаю в обд2 контакт плохой, проверил все ок, вставил в другое авто история повторилась.

если вытаскивать и быстро вставлять пищит динамиком.

версия у меня типо супер пупер брал в кар2диаг. за 10к.

гарантия прошла и на тебе(((

и соответвенно пк не видел его.

пропаял микрухи на вид плохо пропаянные.

стал оживать, но теперь он uknown device pid0001, vid 0001

-----------------------------------------------------------------------

у меня был с серийником 082145725

в одисе без подмены папки драйверс не коннектился с авто.

-----------------------------------------------------------------------

посоветуюйте что бы взять сейчас на али.

без него как без рук был привязан(audi,vw,skoda,honda,nissan,toyota)

или я вот думаю опен порт взять, есть ли возможность его к одису законнектить?

20160809_174545.jpg

20160809_174607.jpg

Share this post


Link to post
Share on other sites
Только что, ed1111 сказал:

а какой прогой с японцами конектил?

honda, honda hds

nissan, consalt 3+

toyota, techstream

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×