Welcome to Форум автомастеров carmasters.org

 

Зарегистрируйтесь сейчас, чтобы получить доступ ко всем функциям. После регистрации и входа в систему, вы сможете внести свой вклад в этот форум , Задавая свои вопросы и отвечая на вопросы других форумчан, а так же сможете поделится своим опытом, наработками и секретами . Вы сможете настроить свой профиль , получать очки репутации в качестве вознаграждения за представление контента , а также общение с другими членами через ваш собственный почтовый ящик , а также многое другое ! Это сообщение будет удалено , как только вы войдете на форум.

Не забудьте отметить себя на карте для разблокировки некоторых функций форума: http://carmasters.org/membermap/

 

yuri_semko

VAS 5054A (клон) ремонт

В этой теме 45 сообщений

Всех с прошедшими и наступающими праздниками.

На форуме не нашел темы по VAS 5054, написал здесь.

 

Столкнулся с такой проблемой.

Вечером сделал диагностику, а утром VAS 5054A стал вести себя не адекватно, непонятно моргает светодиодом, причем при каждом подключении по разному, и не определяется компьютером.
Я его разобрал для осмотра тела. Внешне ничего подозрительного не обнаружил. Пропаял процессор, ОЗУ, Flash, EEPROM, и др.  в процессе пайки обнаружил несколько капелек припоя оставленных китайцами. После пропайки он стал вести себя стабильно, при включении светодиод часто мерцает а потом просто горит, но не определяется как устройство. Потом кто-то дал мне дамп EEPROM (93C46) считанный вроде бы с рабочего. Я его зашил, VAS стал вести себя по другому, при включении часто мерцает а потом моргает с частотой примерно 1 Гц. Компьютер его не определяет и драйвера не ставит. В диспетчере задач VID и PID устройства ноли.

C выпаянной  EEPROM ведет себя также.

В Интернете много похожих случаев, но до решения дело походу не дошло.

Может у него слетела прошивка с EEPROM или Flash?

Облазил все форумы нет нигде дампа, неужели никто до сих пор не считал дамп с рабочего адаптера?
Нет ни у кого рабочего дампа 93C46 и с 29F160 чтобы пара? 

Заранее благодарен, за любую помощь!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

было несколько таких приборов в ремонте. к сожалению жеский сдох и инфа вся накрылась. юсби итерфейс обычно там вылетает. вот дата шит на эту микру


 


ISP1181ABS.pdf


 


проверяй. есть платы . надо будет, попробую считаь с микрух инфу.


вообще то было бы хорошо выложить фото твоих плат. проще бы было ориентироватся.


есть несколько вариантов PCB. какой у тебя  неизвестно.


Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

вообще то было бы хорошо выложить фото твоих плат. проще бы было ориентироватся.

 

Фото: 

post-8189-0-84110600-1420923776_thumb.jp

post-8189-0-77060400-1420923810_thumb.jp

post-8189-0-87482300-1420923853_thumb.jp

post-8189-0-10785200-1420923885_thumb.jp

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

проверяй. 

 

А не подскажите как ее можно проверить, кроме напряжения питания (присутствует - 3,3в).

Подтяжка к плюсу на линии D+ присутствует.

Питание USB на сенсорный вход (pin 6) приходит.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

замена микры на заведомо исправную


Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Замена на рабочую это понятно.


По интернет магазинам ее нет.


Не знаете где модно найти ISP1181, может она еще где-то стоит?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Нужен совет пропал статус зажигания на VAS 5054a клон, может кто сталкивался?


Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для начала с каким софтом работает через адаптер?


Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

дампы с рабочих адаптеров VAS 5054A


VAS-5054A_dump-29f160be_OK_adapter 1-2


VAS-5054A_dump-93C46-(128x8)_OK-adapter-1


VAS-5054A_dump-93C46-(128x8)_OK-adapter-2


 


VAS-5054A_dump.zip

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

никто не победил проблему? у меня чуть другая история,при долгой диагностике отключается,потом полежит день-два и снова работает как ни в чем не бывало….что то в нем переазпускается за время..

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да скорее не перезапускается, а нагревается и теряется где то контакт. Полежал, остыл и контакт восстановился. Пробуйте пропаять все элементы.
 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте.vas 5054a Такая проблема – диагностировал машину все было нормально, подключили к другой прибор начал грется и перестал определятся. Теперь при подключении в обд али подачи питания 12в начинает сильно грется память samsung , горит светлодиод, прибор перестал . определятся, где смотреть , что можно заменить. Визуально сгоревших деталей нет и не дымит. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Все питающие напряжения проверять для начала,- 5в после кренки, 5в с преобразователя, 2.5в, 3.3в

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
52 минуты назад, abracadabra сказал:

Все питающие напряжения проверять для начала,- 5в после кренки, 5в с преобразователя, 2.5в, 3.3в

это на плате где миниюсб? или на которой обд разем?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
43 минуты назад, Furai2014 сказал:

это на плате где миниюсб? или на которой обд разем?imageproxy.php?img=&key=9ea9dd5478cbf99dimageproxy.php?img=&key=9ea9dd5478cbf99dimageproxy.php?img=&key=9ea9dd5478cbf99dimageproxy.php?img=&key=9ea9dd5478cbf99dimageproxy.php?img=&key=9ea9dd5478cbf99d

на плате где юсб, там 2.5в, и 3.3в, где обд, там преобразователь, где дроссель, 5в, ну и кренка 5в, маленькая восминогая, бывает вместо нее стоит обычная в дип корпусе, но она идет помойм только на питание логики 74нс74

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
9 часов назад, abracadabra сказал:

на плате где юсб, там 2.5в, и 3.3в, где обд, там преобразователь, где дроссель, 5в, ну и кренка 5в, маленькая восминогая, бывает вместо нее стоит обычная в дип корпусе, но она идет помойм только на питание логики 74нс74

Спасибо! посмотрю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

преобразователь 2.5в, и 3.3в проверил все ок, на плате где обд у меня 78l05 стоит, что еще можно посмотреть? У меня такой прибор,

Картинка 1 Картинка 2

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте, подскажите/посоветуйте...Забыл с обеда до вечера в разъеме 5054...сейчас по USB пишет устройство не опознано, а по блютуз бьет ошибку VCI.... По эл. части спецы проверили - питание есть везде, подозрительные места пропаяли....но толку нет, все те же проблемы....Подскажите пожалуйста.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

проц наелся..выкинь его,не трать ни время не деньги,толку уже не будет........

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

а прошить по новой не прокатит?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

как ты мертвый проц прошьешь?

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

и меня беда не о бошла стороной, пользовался себе и тут вдруг. раз вставил адаптер 1 раз моргнул и потух.

ну думаю в обд2 контакт плохой, проверил все ок, вставил в другое авто история повторилась.

если вытаскивать и быстро вставлять пищит динамиком.

версия у меня типо супер пупер брал в кар2диаг. за 10к.

гарантия прошла и на тебе(((

и соответвенно пк не видел его.

пропаял микрухи на вид плохо пропаянные.

стал оживать, но теперь он uknown device pid0001, vid 0001

-----------------------------------------------------------------------

у меня был с серийником 082145725

в одисе без подмены папки драйверс не коннектился с авто.

-----------------------------------------------------------------------

посоветуюйте что бы взять сейчас на али.

без него как без рук был привязан(audi,vw,skoda,honda,nissan,toyota)

или я вот думаю опен порт взять, есть ли возможность его к одису законнектить?

20160809_174545.jpg

20160809_174607.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

а какой прогой с японцами конектил?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Только что, ed1111 сказал:

а какой прогой с японцами конектил?

honda, honda hds

nissan, consalt 3+

toyota, techstream

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

с переходниками?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу