Jump to content

Важное изменение в правилах форума!!! Обязательно к ознакомлению: http://carmasters.org/topic/20603-поправка-к-правилам-форума-№1-всем-ознакомиться-в-обязательном-порядке/

fort

renault can clip установка

Recommended Posts

Уже голова дымит! Программа устанавливается без проблем, но при открытии RSRWin.exe для регистрации открывается окно и ничего не происходит. Помогите советом!

 

IMG_20180520_223112.jpg

Share this post


Link to post
Share on other sites

Доброго всем времени суток, чтобы не плодить темы задам вопрос здесь.

Возникла проблема с установкой CanClip на Panasonic CF-19 MK4 Win7PRo original EN.

Не могу запустить установку. Выдаваемое сообщение приложил.

Запускаю файл реестра, потом пытаюсь запустить установку, пробовал версии от 124 до 156, которые неоднократно ставил на Асус с XP, результат тот же.

 

111.jpg

Не могу понять почему не поддерживается язык, ведь до выбора языка дойти не удается......

Share this post


Link to post
Share on other sites

Новые версии ПО клипа уже не работают на ХР. На 7-ке 32 - х битной попробуйте

Share this post


Link to post
Share on other sites

Вы меня не поняли, не идет установка именно на Win7 pro 32bit Panasonic CF-19. На другом ноуте с ХР проблем в установке нет.....

Задача установить клип на Panasonic CF-19

Share this post


Link to post
Share on other sites

Нетворк установлен?

 

Share this post


Link to post
Share on other sites
5 часов назад, romanas29 сказал:

Как устанавливать я и без ютуба-у меня конкретный вопрос-вместо окна регистрации такое окно !

Share this post


Link to post
Share on other sites
2 часа назад, EepromChik сказал:

Нетворк установлен?

 

Да, он был изначально установлен в системе

Share this post


Link to post
Share on other sites

Подводим итог. После установки "чистой" 32-битной 7-ки на отдельный сменный НДД cf-19 mk4 установка  Clip177проходит без проблем. Прошу помощи гуру в подсказке мест поиска хвостов мешающих установке клипа в реестре и системе win7.

дублирую картинку

 

111.jpg.1453d4946c8c03e82f857898c7aad610.jpg

Share this post


Link to post
Share on other sites

Для сокращения временени... причина появления картинки отсутствие в системе языка 1049 русский и отсутствие на установочном диске языка 1033 англ.

вопрос закрыт..

Share this post


Link to post
Share on other sites
10 часов назад, Pavel7712 сказал:

Есть ли клип под виндовс 8?

клип в зависимости от версии работает на ХР или7ке 32бит. для других систем виртуалка

Share this post


Link to post
Share on other sites
В 08.07.2018 в 20:43, Frontera_i сказал:

клип в зависимости от версии работает на ХР или7ке 32бит. для других систем виртуалка

Клип так же прекрасно себя чувствует под win10 - 32bit. Лично пробовал.

Share this post


Link to post
Share on other sites

клип работает на любой операционке 32 бита,на 64 бита не работает даже на хр,нет короче драйвера для 64 битной ос

Share this post


Link to post
Share on other sites

Почему везде пишут, что не работает? У меня все поставилось и нормально работает, правда  только наполовину. С машинами поновее вообще без проблем, а в старом интерфейсе естественно нет. Но мне это и не нужно. С драйверами тоже не заморачивался, поставил софт, подключил прибор и винда сама поставила. Вот как то так...

Share this post


Link to post
Share on other sites
12 минут назад, ghost2 сказал:

Почему везде пишут, что не работает? У меня все поставилось и нормально работает, правда  только наполовину. С машинами поновее вообще без проблем, а в старом интерфейсе естественно нет. Но мне это и не нужно. С драйверами тоже не заморачивался, поставил софт, подключил прибор и винда сама поставила. Вот как то так...

Стало на х64?

Share this post


Link to post
Share on other sites

да как оно станет))если драйвера под 64 бита нету даже у официалов))

Share this post


Link to post
Share on other sites

Да вот как то стало. Выбора у меня не было, так как биос заблокирован и переставлять все через зад не охота. Пока могу выложить скрины, а будет машина сниму видео. Точно также Diagbox 8 стал, PP и Lexia тоже не работают, а сам Diagbox с новыми машинами работает.

Share this post


Link to post
Share on other sites
8 минут назад, ghost2 сказал:

Да вот как то стало. Выбора у меня не было, так как биос заблокирован и переставлять все через зад не охота. Пока могу выложить скрины, а будет машина сниму видео. Точно также Diagbox 8 стал, PP и Lexia тоже не работают, а сам Diagbox с новыми машинами работает.

Странно. Если не сложно поделитесь методикой установки  т.к я сколько не пробовал - не получается  :stena:

Share this post


Link to post
Share on other sites

Долго искал в интернете решение этой проблемы и может вот это помогло. Этого параметра у меня в реестре не было, создал и поставил в "0".

wow64.mp4

Share this post


Link to post
Share on other sites
35 минут назад, ghost2 сказал:

Долго искал в интернете решение этой проблемы и может вот это помогло. Этого параметра у меня в реестре не было, создал и поставил в "0".

wow64.mp4

Да что-то сомнительно. Сам клип работает без проблем, проблемы лишь с драйверами по х64. Я так же сколько не пытался найти решения, так его и  не нашел. Облазил все форумы, включая анлоязычные. Для клип RLT2002 под х64 драйверов нет!

Share this post


Link to post
Share on other sites
1 час назад, ghost2 сказал:

Долго искал в интернете решение этой проблемы и может вот это помогло. Этого параметра у меня в реестре не было, создал и поставил в "0".

wow64.mp4

Опробуем

Share this post


Link to post
Share on other sites
1 час назад, ZoZ сказал:

Да что-то сомнительно. Сам клип работает без проблем, проблемы лишь с драйверами по х64. Я так же сколько не пытался найти решения, так его и  не нашел. Облазил все форумы, включая анлоязычные. Для клип RLT2002 под х64 драйверов нет!

У меня не RLT , а альянс и при подключении винда сама ставит дрова. Скину скрины....

Share this post


Link to post
Share on other sites
Только что, ghost2 сказал:

У меня не RTL , а альянс и при подключении винда сама ставит дрова. Скину скрины....

Аааа. Ну так это совсем другое дело. Для альянса дрова конечно же есть и для х64.

2 минуты назад, ghost2 сказал:

У меня не RLT , а альянс и при подключении винда сама ставит дрова. Скину скрины....

Кстати. А где покупали, можете ссылку дать?

Share this post


Link to post
Share on other sites

Ну так этот момент по железу как бы никто и не уточняет, просто категорически заявляют, что не работает и все:ah1n1:

Где покупал уже и не помню, давно было, но не в Китае. Связь конечно рвет, но терпимо.

1.png

2.png

3.png

4.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×