Jump to content

Важное изменение в правилах форума!!! Обязательно к ознакомлению: http://carmasters.org/topic/20603-поправка-к-правилам-форума-№1-всем-ознакомиться-в-обязательном-порядке/

Recommended Posts

6 часов назад, Stas0878 сказал:

Померяй глубину колодцев форс. Возможно до тебя резали и сняли лишка, коррекция может уплыть.

Пардон, тупанул, уже когда выключился вспомнил что при включении зажигания вылезает проблема.

Ну бред же. Может это общая проблема по этим моторникам?

Share this post


Link to post
Share on other sites
В 10.06.2018 в 21:12, vbulancev@bk.ru сказал:

Блок шился. Прошивки пробовал менял и тюн и сток и т.д. При вкл зажигания сразу пишет +6

Осцилограммы с форс снимал, они примерно одинаковы. Только на 3м цилиндре она более плавная и ровная. Зачем делитель напряжения!? Там вроде в пике 18 вольт проскакивает

Привет. Ну при вкл. зажигания оно и будет думаю писать сразу +6. Так как блок наверное "запоминает" последнюю коррекцию или начинает отсчет от какого то расчитанного значения. По остальным то цилиндрам при вкл. зажигания ведь то же не нули, а какие то значения. Да и вот выше romanas29 выложил дату .... при включении зажигания по 1-му цилиндру то же не малое значение - 5,34. Но на ХХ оно же стало нормально. Так что при включении зажигания я думаю не стоит обращать внимание. Насчет 2-го цилиндра .... может чаще других возникает такой косяк, но не 100% результат. Встречалось и в 4-ом и в 3-ем .... Вот как то сохранял, в третьем такое было:

1.6 HDIDV6TED4
Injector flow correction
IGN
Cyl 1 -5.30 mg/cp
Cyl 2 0.03 mg/cp
Cyl 3 6.01
Cyl 4 -0.03
XX 
Cyl 1 1.3 mg/cp
Cil 2 -0.4 
Cil 3 6.01
Cil 4 -0.52

То же кстати ни ошибок ни проблем в работе не было. Забил. Я думаю что это все таки программный глюк. Очень как то схожи параметры у всех при таких отклонениях в дате. И в 1-ом почему то всегда -5.хх на зажигании. Сам не помню, а там нет в Лексии каких нибудь сбросов адаптаций? Может попробовать "побаловаться" ? ))

  Насчет осцилки по форсункам .... " в третьем она более плавная и ровная" практически ни о чем не говорит. В каком это смысле плавная и ровная? А кто то скажет она более объемная и извращенная ... )) Лучше бы выложил нормальные скрины по форсам. Ну и глянуть еще интересно осциком, разная ли длительность сигнала на форсы и меняется ли все таки длительность импульса при перегазовке. Т.е. в реале форса управляется или нет. А то может по сканеру одно, а в реале другое. Кстати, "в третьем более плавная и ровная" ... а цилиндры ты как отсчитывал? по моему на этом движке от маховика отстчет. И третий может как раз и получается косячным вторым?? =0).

Share this post


Link to post
Share on other sites

По идее при включённом зажигании нули должны быть, коррекции начинаются при старте, ведь форсы работают по сути своего рода датчиками детонации. Нет детонации нет коррекци.

Тут пробежался поиском, похоже это проблема не только у него, и именно по второй дырке. Напремеръ: www.auto-bk.ru/forum/topic/56506-коррекция-топливных-форсунок-c4-picasso/

Share this post


Link to post
Share on other sites

Я склоняюсь к решению, что это программный дефект.Если все датчики исправны, метки стоят правильно, то остальное делает программа.Результат может быть и не принят- такое бывает, но корректировка должна происходить. Извините, но глубина колодцев здесь вообще ни при чем. Вот чего не знаю, так это  есть ли для этих форсунок флэш-файлы.В них записаны параметры форсунки для блока управления.Занимаюсь в основном импортной тяжелой и строительной техникой- там многие бренды дают флэш-файлы, которые прописываются на каждую форсунку.Ещё одно- это дизельное топливо.Приходилось сталкиваться, что французы не все дизельные агрегаты официально к нам поставляют.Причина-низкое качество дизельного топлива, а гарантийные издержки они нести не хотят...

Share this post


Link to post
Share on other sites

вобщем попался еще один пациент , по двиглу притензий нет , опять 2 цилиндр . попробовал лехсией и диагбоксом , причом что интересно диагбокс определяет как С3 а не С34 , в С3 никогда не видел параметров по корекции форс (в стандартных параметрах)  возможно сдесь и проблема реально програмный глюк . да еще ... сажа на месте егр тоже . ну шильдик виновка торжества тоже прилагаю 

C4-PICASSO_6.01.jpg

C4-PICASSO_DIAGBOX.jpg

C4-PICASSO_DIAGBOX123.jpg

C4-PICASSO_ecu.JPG

В 20.06.2018 в 08:56, Виджар сказал:

в третьем она более плавная и ровная"

во 2 ровнее некуда ))

Share this post


Link to post
Share on other sites

Ага. во втором как кардиограмма оптимиста 

Share this post


Link to post
Share on other sites

Интересная шляпа.. На следующей неделе приедет близнец. Обязательно копну в эту сторону. Двигатель капиталился лично мной, в 2014. Приедет чисто на осмотр.

Share this post


Link to post
Share on other sites

кто нибудь нашел причину плохой коррекции .попался такой же авто и тоже проблема с 2 цилиндром и тоже после кап ремонта двигла 

Share this post


Link to post
Share on other sites
В 24.09.2018 в 18:03, димас т сказал:

кто нибудь нашел причину плохой коррекции .попался такой же авто и тоже проблема с 2 цилиндром и тоже после кап ремонта двигла 

Плохая коррекция- это немного другой вопрос! У нас тут коррекция отсутствует совсем. После всех манипуляций, снятия осцилограмм, замены дорогостоящих деталей и бессонных ночей был сделан вывод, что это программный дефект. По факту коррекция есть, но ни один сканер ее не воспримает

В 20.09.2018 в 11:42, vava1172 сказал:

Интересная шляпа.. На следующей неделе приедет близнец. Обязательно копну в эту сторону. Двигатель капиталился лично мной, в 2014. Приедет чисто на осмотр.

Ну что, сканер накидывали? Прибавилось в нашем полку отсутствующей коррекции?)))

Share this post


Link to post
Share on other sites
В 24.10.2018 в 15:37, vbulancev@bk.ru сказал:

Плохая коррекция- это немного другой вопрос! У нас тут коррекция отсутствует совсем. После всех манипуляций, снятия осцилограмм, замены дорогостоящих деталей и бессонных ночей был сделан вывод, что это программный дефект. По факту коррекция есть, но ни один сканер ее не воспримает

Ну что, сканер накидывали? Прибавилось в нашем полку отсутствующей коррекции?)))

Если это "программный дефект" и "ни один сканер ее не воспримает", то тут я считаю желательно уточнить: это дефект софта диагбокса и он не правильно воспринимает дату или же это дефект софта блока и он не правильно эту дату отдаёт?

Share this post


Link to post
Share on other sites
13 минут назад, NIKEL сказал:

или же это дефект софта блока и он не правильно эту дату отдаёт?

скорее ето , ибо все сканеры так показывают , диагбокс , лексия  ппс (стоит отдельно от диагбокса ) , аутоком ....

думаю что есть определенные версии совтов где есть етот косяк , но ето предположение . собрать такую базу для анализа быстро не получится . так что вопрос думаю долгим будет 

Share this post


Link to post
Share on other sites
В 24.10.2018 в 16:37, vbulancev@bk.ru сказал:

Плохая коррекция- это немного другой вопрос! У нас тут коррекция отсутствует совсем. После всех манипуляций, снятия осцилограмм, замены дорогостоящих деталей и бессонных ночей был сделан вывод, что это программный дефект. По факту коррекция есть, но ни один сканер ее не воспримает

Ну что, сканер накидывали? Прибавилось в нашем полку отсутствующей коррекции?)))

Владелец ещё не доехал. Самому интересно, поэтому обязательно отпишусь..

Share this post


Link to post
Share on other sites

Сканер нужен с оригинальным официальным софтом - тогда и можно будет делать выводы. Сканер BOSCH есть, но на софт никак не получается выделить денег -дороговатый, блин, получается- 97 тыс. Когда получится его запустить - найду такой ЭБУ и напишу, что получилось.Пока что только так.

Share this post


Link to post
Share on other sites
42 минуты назад, Waleri + сказал:

Сканер нужен с оригинальным официальным софтом - тогда и можно будет делать выводы.

Дело не в сканере. Коррекция по форсе у меня была еще прошлой весной. Ни сканер, ни машина, ни компьютер- ничего не поменялось. Да и три разных сканера показывают одно и то же, уже наводит на мысль, что дело не в этом.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×