Jump to content

Важное изменение в правилах форума!!! Обязательно к ознакомлению: http://carmasters.org/topic/20603-поправка-к-правилам-форума-№1-всем-ознакомиться-в-обязательном-порядке/

bigggi

Astra G 2003 2.0 DTI Ошибка P1631

Recommended Posts

Здравствуйте, пришла машинка с проблемой не заводиться, клиент говорил что сгорел большой предохранитель 20А в моторном отсеке F6 он ставил перемычку крутил ничего не происходило но заметил дымок возле тнвд. после чего притянул ко мне. Я померял ток в месте сгоревшего предохранителя при включении зажигания поднимается до 2.5А и за 5 секунд падает до 700мА, при прокрутке стартером ток не меняется держится в районе 70-80мА..поставил нормальный пред.  Сделал диагностику, получил ошибку P1631 , стирается и за несколько включений или прокрутки стартера появляется снова. Проверил напряжение, питающие присутствует в норме, прозвонил САН шину межу плечами шины 120 Ом. ни кз с корпусом ничего.. 5В между двух верхних точках шлейфа есть. Транзистор визуально цел, нигде отгорелостей не видно. (всегда попадались с отгорелыми ногами) на на клапан опережения зажигания ничего не выходит.. 
мех часть тнвд 3 недели после капиталки делали в польше.
Как быть менять транзистор ?.
Как то зашел в тупик ..
в чем может быть еще проблема?... менял на таких тнвд транзисторы,полностью електронные блоки управления ,шлейфы . но всегда была явная причина которую визуально подтвержал для себя а тут.. как то визуально цело.. да и щупал транзистор за ножки вроде как звониться как целый ... 
подкидывать норм транзистор?

Спасибо.

Share this post


Link to post
Share on other sites

Блок Psg5 или 16? Судя по 2003 году должен быть 16. Там такое часто бывает.

Share this post


Link to post
Share on other sites

Проверьте провода клапана опережения. Только коротыш там спалит предохранитель.

Share this post


Link to post
Share on other sites

Проверю). Но если проблема не там? мозги под замену?. мне кажеться пред бы и дальше горел если б изоляция осыпалась...
и еще разве транзистор не вылетает когда на осипавшихся проводах кз?. или есть типо встроенной защиты по повышению тока ?

Share this post


Link to post
Share on other sites

Мозги тут не причем. Транзистор управляет дозой но не опережением. Клапан опережения запитан прямо с фишки  и только он может спалить пред.

Share this post


Link to post
Share on other sites

Все проверил , все цело изоляция цела ..( аааа мозги плавиться уже у меня...
стираю ничего нет кручу стартером 3- 4 раза появляеться p1631 ошибка связи между топливным насосом и эбу...
трубки отпускал от туда солярка идет довольно таки не плохо.. но все рано не заводиться...

 

Share this post


Link to post
Share on other sites

Подайте питание на насос и через контрольку попробуйте  кратковременно открыть транзистор 

Share this post


Link to post
Share on other sites

Пытался сегодня опять куртить.. подключил лампочку одним концом на + а вторым на один из проводов дозирующего клапана при кручении стартером лампочка моргает .. вроде так и должно быть ? или нет? тогда еще больше вопросов почему все равно не заводиться ? может что то с дозирующим клапаном? я его прозванивал но тестером его не проверить слишком маленькое сопротивление.. разве что на обрыв только.. тогда он цел...

Share this post


Link to post
Share on other sites

Потаскали сегодня на галстуке. ни вспышки в цилиндре...((

Потаскали и сделал диагностику. 
image.thumb.png.d9fee58c86395bf387ed03cedff8a515.png
 

Share this post


Link to post
Share on other sites

На лампочке вы не проверите.

Share this post


Link to post
Share on other sites
Цитата

 5В между двух верхних точках шлейфа есть. Транзистор визуально цел

так а проверить тестером?тем более естьрабочий..

и есть смысл сдернуть насос и отвезти на проверку..

Share this post


Link to post
Share on other sites
В 05.12.2017 в 18:24, bigggi сказал:

Пытался сегодня опять куртить.. подключил лампочку одним концом на + а вторым на один из проводов дозирующего клапана при кручении стартером лампочка моргает .. вроде так и должно быть ? или нет? тогда еще больше вопросов почему все равно не заводиться ? может что то с дозирующим клапаном? я его прозванивал но тестером его не проверить слишком маленькое сопротивление.. разве что на обрыв только.. тогда он цел...

Меряй импульсы на клапане и выкладывай сюда.

В 05.12.2017 в 23:37, bigggi сказал:

Потаскали сегодня на галстуке. ни вспышки в цилиндре...((

Потаскали и сделал диагностику. 
image.thumb.png.d9fee58c86395bf387ed03cedff8a515.png
 

похоже на psg5 ТНВД на один разьем?

Share this post


Link to post
Share on other sites

да насос psg5.
в том и проблема нету ослика чтобы посмотреть импульсы..

транзистор все таки был не рабочий визуально цел а одн ножка просто отстала в месте крепления кристала (впервые такое встречаю). заменил транзистор ..
.. никаких ошибок нет  крутим стартером несколько раз появляеться только 1631 ошибка связи насоса и ебу ..иногда проскакивает та же 1631 но с другим предписанием  Неисправность аппаратного обеспечения блока управления насосом впрыска...
ослика нет чтобы посмотреть импульсы вешал тестер напряжение разное выставлял от 2 до 20 и переменки и постоянки.. смотрел и крутил стартером но хоть какой то скачек должен быть верно? нет ничего вообще железный ноль..

Share this post


Link to post
Share on other sites

без осцила будет тяжело. Ищи связь моторника с насосом. Плюсы минусы кан на разьеме насоса. 

Share this post


Link to post
Share on other sites
Цитата

да насос psg5.
в том и проблема нету ослика чтобы посмотреть импульсы..

транзистор все таки был не рабочий визуально цел а одн ножка просто отстала в месте крепления кристала (впервые такое встречаю). заменил транзистор ..
.. никаких ошибок нет  крутим стартером несколько раз появляеться только 1631 ошибка связи насоса и ебу ..иногда проскакивает та же 1631 но с другим предписанием  Неисправность аппаратного обеспечения блока управления насосом впрыска...
ослика нет чтобы посмотреть импульсы вешал тестер напряжение разное выставлял от 2 до 20 и переменки и постоянки.. смотрел и крутил стартером но хоть какой то скачек должен быть верно? нет ничего вообще железный ноль..

Я ж ведь уже писал- снимай насос и в ремонт,там где есть нормальный стенд и грамотные спецы

Share this post


Link to post
Share on other sites

И так парни, окончательно - смерть блока управления тнвд! ,клиент купил другой бу с такой же машины ,поставил развоздушил два раза помаслал стартером и завелась.холостой отличный НО есть одно но.. на оборотах где то примерно от 3 до 4тис  проявляеться ( а может и не проявляться)  такая штука на пол секунды моргнет машинка с ключиком и в тот момент обороти падают резко и снова само проривает и опять выходит на те же обороты  и снова все повторяеться как будто отсечка...проявляеться по разному на разных оборотах может проявляться а  может и нет... считал ошибки p1651 топливный насос отказ шины can. Как раз появляеться  в то время как обороты падают и сама пропадает..
Доставал эбу вскрывал осматривал ничего нет.. проводку CAN шины  прозванивал еще раз от эбу до тнвд все цело осматривал эбу внутри визуально все цело..

Может мозги какие то убитые продали? или в чем может быть такое поведение??

Share this post


Link to post
Share on other sites

меряй сигнал кан на оборотах. И без осциллографа не получится. Мозги тоже могут быть дефектные, особенно если на старом тнвд такой проблемы не было.

Share this post


Link to post
Share on other sites

Да блин.. были осциллографы у меня и с1-99 новый был с полним комплектом и зипом ,с1-83 с1-101.. все продал  ((( теперь жалею .. хотя здоровые они ну кроме 101. .. но неважно..
думаете может что то с CANом твориться еще до ТНВД?

Поставил авто прогреваться, нагреваеться 80-90.. глохнет ошибки P1651 P1631 и не завести пока не остынет...

Share this post


Link to post
Share on other sites

Опять возвращаемся к началу, то-есть к сигналам на разъеме насоса....

Share this post


Link to post
Share on other sites
22 часа назад, sergi сказал:

Проблема с блоком насоса.

Бывало такое что транзистор давал P1651 и P1631 ? или проблема в CAN шины на плате ?
 

Share this post


Link to post
Share on other sites

Если проблема проявляется с прогревом можно попробовать охлаждать или нагревать тнвд. 

Share this post


Link to post
Share on other sites

Охлаждаю проблема уходит).. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×