Перейти к содержанию

Не забудьте отметить себя на карте для разблокировки некоторых функций форума: http://carmasters.org/membermap/

 

bigggi

Vaneo 1.7cdi start error ошибка p1630

Рекомендуемые сообщения

Здравствуйте .Ошибка 1630 по описанию вроде как неисправность CAN шины . двигатель заводиться если заглушить и пробовать снова завести выбивает start error и появляется ошибка 1630. немного подождать 5-10 мин. и машина заводиться опять . если заводить сразу как заглушил завести не получиться. Подскажите где искать проблему с кан шиной? или может так иммо дурит?. + цз не запираеться с ключа..
Спасибо 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ошибка p1630 больше ничего, стираеться но когда не заводиться авто появляеться снова..

как звучит сейчас не озвучу , что то типа( потеряна связь по can шине .двигатель заблокирован.)

нашел кое что в интернете ..


Здравствуйте! Ошибка означает проблему авторизации водителя, ее причина либо в батарейке брелка, либо в иммобилайзере. Также попробуйте заново привязать ключк к машине:
1. Направьте ключ в сторону внутреннего зеркала заднего вида и дважды нажмите кнопку. Затем в течение 30 сек поверните ключ в замке зажигания в положение "2".
Альтернативный вариант: нажать на ключе и удерживать кнопку закрытия и одновременно шесть раз коротко нажать на кнопку открывания.
Также стоит попробовать сменить батарейку в брелке. Если после замены батарейки ошибка не изчезнет - следует обратиться в фирменный сервис.

думаю проблема в иммо исключаеться тем что авто заводиться.. ключь распознает.. а начелось все как раз тогда когда перестало открывать авто с брелока батарейки заменили а он дальше не открывает.. или точно слитела синхронизация или проблема с блоком цз..
что подскажете?
спасибо
 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ничего вообще) других ошибок кроме как в эбу p1630 нет.. (
 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
В 06.09.2017 в 10:30, димас т сказал:

ошибка p1630 зто в эбу.а что по другим блокам ?

У Вас сть еще какие то идеи?) а то у меня нет(

еще раз..

завели машинку, работает если заглушить и попытаться завести получим  start error ждем уже 30 минут (время увеличилось до самоизличения..) и опять заводим без проблем(..
как найти беду) что чудит) имошник ...хз..

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Подключай старуху, и смотри действительные значения в санкционирование доступа блока WSP и все поймешь

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ага если у человека 1630 связь по кану то о чем дальше говорить, как минимум пусть оветит как долго машину мучали дохлым аккумом и стартером а после сразу отправить и глянуть на статусы в WSP где весело будет прописаны 50 неудачных попыток угнать машину и блокировка запуска ....

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

И так оглашаю ошибку как она звучит 
P1630 -Канал связи CAN. неисправна связь с системой DAS (система разрешающая движение автомобиля)
-постоянний.

появляеться только когда машина нагрета на холодную глушиться заводиться отлично как только постоит поработает на холостых минут 20-30 или прокатится минут 20.. глушим заводим и получаем старт еррор и ошибку 1630.. ждем минут 20 машина заводиться..

и еще на диагностику не отвечает иммо.. не важно работает ли машинка или нет, иммо не диагностируеться.


со старухой проблемы в городе нету( 
 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

достал иммо ,разбирали до меня видно и пытались паять что то все в флюсе .. почистил и пропаял моторолу ,иммо начало определяться в диагностике в иммо висит ошибка b1000 не стираемая ..

посмотрел параметры иммо в реальном времени  ."Напряжение питания : работает " потом "Напряжение питания : не в норме " и так постоянно скачит рандомно...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Скорее всего моторолла дохнет, замена на донора с переливкой дампа.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

тоже так думаю.. дамп мотороллы сливать или из еепром что рядом с ней?

нашел то что наверное сделали перед продажой стоит реле на розрыв красно синего провода питания эбу правда оно залипло . прогрел пока не появиться старт еррор и снял питание с эбу и подал снова и старт ерор не появляеться кто то сделал такое специально через реле которое включалось только при включении зажигания и подавало питание на эбу выключили и питание с красно синего провода снималось так они и припрятали ошибку старт еррор для продажи авто..

плюс тепер когда есть старт еррор, иммо диагностируеться и когда не заводиться прочитал ошибку
B1701 -Электронний блок управления двигателем : полученный код неверен 
       -Постоянный 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

еще вопрос с отключенным иммобилайзером автомобиль должен заводиться? отключил блок иммо завелась,  несколько раз запускал заводиться, едет...:cry: может проблемы не в иммо а в моторном?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

нет не должен, по ходу в моторнике эмуль а иммо висит для отсуствия "ошибки старта" вместо км....

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

была такая мысля ,буду вскрывать эбу смотреть что по чем, если стоит емуль читать еепром эбу смотреть соответствующие строки возможно от времени установки емуля там что то изменилось и теперь лезит старт еррор .так как неизвесно почему тогда не отключили иммо в доках до всех емулей стоит что нужно отрезать кан шину после установки.Смущает то что машинка работает некоторое время запускаеться глушиться  но как нагрееться или пройдет некоторое заданое время после запуска уже стартер не крутит на дисплее СТАРТ ЕРРОР..  не пойму или это от нагрева что то случаеться или это остатки  защиты  срабатывают по своему алгоритму.. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вскрил ЭБУ внутри емулятор Julie universal car emulator 

В чем может быть проблема Start error ? в самом емуле или может проблема в том что поставили емуль а иммо не отключили.. еепром в эбу правили может из за того что иммо не отключили что то заново прописалось в еепром 24с04 теперь как поработает выбивает старт еррор .. или еще вариант .. Возможен ли перегрев стабилизатора в емуле от чего как проработает оно вырубаеться остынет начинает опять работать..?


Вот нарыл инфу на емуль как править дамп .. и Disconnect CAN from WSP!!!

ввв.jpg

Считал еепром вот что в дувух последних строках (в сровнении с теми что прописаны для емуля)

2A 4E 01 00 FF FF 00 9C D4 13 56 00

изменились третий и последний байти

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

посмотри тут  https://carlabimmo.com/site/download/New_manualsRU/Julie - Programy/RU_Julie 11 Mercedes.pdf

поможет разобраться

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
12 минут назад, ev210 сказал:

посмотри тут  https://carlabimmo.com/site/download/New_manualsRU/Julie - Programy/RU_Julie 11 Mercedes.pdf

поможет разобраться

спасибо разобралься вроде как 

 

Цитата

Считал еепром вот что в дувух последних строках (в сровнении с теми что прописаны для емуля)

2A 4E 01 00 FF FF 00 9C D4 13 56 00

изменились третий и последний байти

ща поправлю дамп залью в еепром и буду завтра юзать думаю проблема была только в том что иммо не отключили

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да стработало, отключил иммо повешал эбу с нормально поправленым дампом все работает..машынка ездит.. еще почему может не работать брелок штатного ЦЗ батарейки поменял индикатор (на брелке) загораеться но не открывает.. хотя з салона и с личинки все срабатывает .. пробовал делать синхронизацию.. не помогает что еще может быть?  может у кого есть схемы или книга по w414 мало инфы в интернете.. в автодате смотрю только по w168 но у них цз вакуумные а на ванео електроприводы.. 
 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Радость парни була не долгой.. дальше валит start error снял опять эбу считал епромину поправился только последний байт вместо 01 стало 00 .. пробовал подтянуть wp ногу к плюсу чтобы защитить от записи но тогда вообще все время старт еррор видно лочит не только от записи но и от чтения.. хреновый емуль??  или вчем то другом проблема?..

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

как правило именно к этим эмулям никогда притензий не было, все заявленное всегда отстреливали, а вот по поводу wsp тут вопросы... не проще уже перепривязать все как в книжке для даннои проблемы?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

да проще.. но нет по близости стара(.. по этому такие извращения... ну какие идеи еще будут?  может другой блок взять.. вообще старнно работает.. выбивает только после прогрева.. если зажиганием счелкать раз 30-50 то может тоже появиться старт еррор  а также проехаться машинка нагревается заглушить включаем зажигание и все старт еррор пока не немного не постоит.... может вообще еепром стиреть найти и залить другой дамп ?..

Парни давайте любые идеи, буду проверять) 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Ну раз эмуль, с него и начинать, раз до сих пор работало то вперёд, хотя если с отключеным wsp все пучком, тогда проц под замену или дамп плюс семечками... Играться и только 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Вообщем перестал заводиться вообще.. постоянно висит 1630 ..я так понимаю скочался емулятор?.. 

какой лучше взять ?

Кто ставил такие ? 
как они работают? 

128962845_2_644x461_emulyator-cr1-cr2-immo-dlya-vito-sprinter-fotograf.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Скинул контактный номер в личку дабы не было рекламой. Это наш Украинский эмуль CR1, 2. Также они делают эмуляторы защелок. Сколько брал проблем не было. А на картинке это Китай может работать, а может и нет. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Последние посетители   0 пользователей онлайн

    Ни одного зарегистрированного пользователя не просматривает данную страницу

×