Jump to content

Важное изменение в правилах форума!!! Обязательно к ознакомлению: http://carmasters.org/topic/20603-поправка-к-правилам-форума-№1-всем-ознакомиться-в-обязательном-порядке/

Recommended Posts

Renault CAN CLIP v164

https://mega.nz/#!HBcFSaZA!mgPyEjrp-rRVziAnwpnBE8Z6EJHwgEVnP0c3o5bhHc4

P.S. Не забываем про зеленую стрелочку.)

Share this post


Link to post
Share on other sites

стоит ли его вообще ставить ? подскажите какие ф-и открыты остались , а какие закрыты ? Слышал что с 159 версии будет закрыт доступ к всяким кодированием , и флеширования без пароля не зделаешь .

 

Share this post


Link to post
Share on other sites
В 20.01.2017 в 14:11, Auto-Diagnost сказал:

Слышал что с 159 версии будет закрыт доступ к всяким кодированием

Не верная инфо! С 161 версии (включительно) репрог возможен только с зарядным устройством. Напряжение не ниже 12,7 В

Share this post


Link to post
Share on other sites

Просто 2 ноута нада с старой и новой версией )))

Share this post


Link to post
Share on other sites
В 20.01.2017 в 12:11, Auto-Diagnost сказал:

стоит ли его вообще ставить ? подскажите какие ф-и открыты остались , а какие закрыты ? Слышал что с 159 версии будет закрыт доступ к всяким кодированием , и флеширования без пароля не зделаешь .

 

На любой версии без пароля флеширования не сделаешь,

 

1 час назад, mars59 сказал:

Не верная инфо! С 161 версии (включительно) репрог возможен только с зарядным устройством. Напряжение не ниже 12,7 В

На любом авто при репроге доп питание не только рекомендовано,но и обязательно

 

Clip с нормальным железом,и нормально установленным софтом должен работать с любым софтом.

Share this post


Link to post
Share on other sites

164 поставил ) пока роботает ... там есть что не возможно будет перепрограмирование если питание на Блок будет меньше как 13 вольт и они предлогают свои зарядки 

Share this post


Link to post
Share on other sites

А так вообщем , стоит обновлятса ?

Share this post


Link to post
Share on other sites

Стоит, но лучше иметь две версии клипа. Как вариант на виртуальном жестком установить старую версию. Зарядник прокатывает любой.

Share this post


Link to post
Share on other sites
15 минут назад, Auto-Diagnost сказал:

 

А так вообщем , стоит обновлятса ?

 

Это как в песне;"что то находим,что то теряем".По мне так не вижу смысла гнаться за свежими версиями,не думаю что авто с салона поедет сразу к вам.

Share this post


Link to post
Share on other sites

Еще как поедут. Например БК активировать, третий ключик в сигу положить ...

Share this post


Link to post
Share on other sites

попробовал обновиться ... Тепер вообше прога незапускаетса , тоисть запускаю ярлык , идет загрузка и на етом все ... Как тепер , его доустановить ?  Уже удалял старуюю версию , ставил с нуля , непомогает ... Винду сносить неохота , может подскажыте что ему нужно ?

Share this post


Link to post
Share on other sites

Мало инфы...  Какая винда? Клип установился полностью? Не запускается установленный клип? Распишите всё подробно! Что было? На каком этапе затык?

Share this post


Link to post
Share on other sites
19 минут назад, mars59 сказал:

Мало инфы...  Какая винда? Клип установился полностью? Не запускается установленный клип? Распишите всё подробно! Что было? На каком этапе затык?

Виндовс 7 32бита , стояла до етого КЛИП 159 , обновил на 164 ... Все установилось ... Дале запускаю прогу , идет загрузка и все , дале нечего непроисходит ... Программа незапускаетса ...  Сечас востановил образ системы с клипом 159 .... Но в чом прикол почему я немогу переустановить на 164 , или обновить на 164 ... Наверное какието проги мешают ?

Share this post


Link to post
Share on other sites

Во первых, посмотри в диспечере задач, во вкладке - процессы. Есть ли там процессы с названием Clip? Если да- вырубай принудительно. Пробуй запускать. У меня каспер ругался, я его отключал в момент установки. Если у Вас тоже касперский, проверьте в его недрах файлы от клипа.

Share this post


Link to post
Share on other sites
5 часов назад, Auto-Diagnost сказал:

Виндовс 7 32бита , стояла до етого КЛИП 159 , обновил на 164 ... Все установилось ... Дале запускаю прогу , идет загрузка и все , дале нечего непроисходит ... Программа незапускаетса ...  Сечас востановил образ системы с клипом 159 .... Но в чом прикол почему я немогу переустановить на 164 , или обновить на 164 ... Наверное какието проги мешают ?

Где то попадалась информация, что если голова RTL, то выше 159 версии не покатит. У меня 96... и 164 пошла без проблем.
 

Share this post


Link to post
Share on other sites
7 минут назад, ghost2 сказал:

Где то попадалась информация, что если голова RTL, то выше 159 версии не покатит. У меня 96... и 164 пошла без проблем.
 

так в чом прикол , что даж незапускаетса сама прога без прибора  ...

Share this post


Link to post
Share on other sites

Не скажу, не стыкался с таким. Прибор пришел со 132 версией, и с тех пор периодически обновляю.
 

Share this post


Link to post
Share on other sites

наверное нужно попробовать на другом ПК , хотя нехотел я туда ставить , так как там стоит ксентри ...  Думаю может чтото мешает на даном ПК так как Клип я устанавливал на чисту винду , а потом уже   много разных прог (автоком , делфи , инпа , вася , вас54 , тайота -стрим , кесс ,галета , вольво вида , и т.д. ) ...

Share this post


Link to post
Share on other sites
5 часов назад, ghost2 сказал:

Где то попадалась информация, что если голова RTL, то выше 159 версии не покатит. У меня 96... и 164 пошла без проблем.
 

У меня RLT 164 версия роботает Еспас 16 года читает ) 

я думаю тут не в голове проблема .... прога должна полюбом запускатся ....

Share this post


Link to post
Share on other sites

Раз работает, значит инфа не верная. Ну и хорошо.
 

Share this post


Link to post
Share on other sites
5 часов назад, Женик сказал:

У меня RLT 164 версия работает

Тоже подтверждаю. Прибор РЛТ программа 160=работает. при запуске проги пишет что это не последняя версия. Так что думаю проблема в винде или в неправильной установке/обновлении CLIPа.

Прога стоит на Win7 32 дополнительно установлено много других программ, CLIP ставил не на чистую винду, потом удалял потом снова ставил, пока работает. Вы бы хорошенько реестр и временные файлы вычистили. (использую CCleaner и утылиты из Total Commander 7).

Share this post


Link to post
Share on other sites
В 25.02.2017 в 00:21, Auto-Diagnost сказал:

. Тепер вообше прога незапускаетса , тоисть запускаю ярлык , идет загрузка и на етом все ...

После перезагрузки запустите установку ещё раз.

У меня была такая беда. UltraISO при перезагрузке выплёвывает образ и не завершается установка.

Share this post


Link to post
Share on other sites

Да нет все стало как надо ... Я образ на СД-юк закидал , без вертуалок все ставилось ...

Share this post


Link to post
Share on other sites

Приветствую, форумчане! Не подскажете с версией платы Clip 94 какая версия программы будет работать на windows 7 32 bit? Может кто скинет проверенную программу? Спасибо заранее! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×