Jump to content

Важное изменение в правилах форума!!! Обязательно к ознакомлению: http://carmasters.org/topic/20603-поправка-к-правилам-форума-№1-всем-ознакомиться-в-обязательном-порядке/

VOLTA-A

Продвинутые
  • Content count

    178
  • Joined

  • Last visited

Everything posted by VOLTA-A

  1. Пробуйте) Я делал так, отпаял PIC и тонкими проводами подпаялся прогером pickit 2 к микрухе по схеме и прошил без проблем, и запаял обратно и всё работает)))
  2. Пойдёт. Чёт забыл за него.
  3. ford transit connect 1.8 tdci 90hp 2005

    Я форсканом прописывал и всё норм, и не на одном форде))
  4. Никак, надо Pickit 2
  5. Здравствуйте) Сразу к делу: Надо установить ксенон на BMW X5 E70 2008, как отключить контроль ламп или может перекодировать под ксенон? Ксенон с обманками, это в ближний, а леды(led) в дальний надо установить. Вопрос в том как отключить контроль ламп что бы не было ошибок?
  6. Полностью пропаял все детали ЭБУ и проблема ушла)))) Всем большое спасибо за участвие и помощь)))
  7. Здравствуйте, товарищи))) Есть проблема на VW Passat B5+ 1.9tdi EDC15P+ 2005 (моя машина), иногда выскакивает ошибка Abgas Werkstatt. светит чек и глохнет или не заводиться (купил с такой проблемой), поменял реле 219 возле ЭБУ (не помогло), установил еще два доп. реле по питанию эбу и датчиков (хватило на пару дней), вскрыл и пропаял разъемы ЭБУ (был не пропай), ну думал помогло! Все было хорошо гонял две недели и никаких проблем. Сегодня приехал домой заглушил, потом заводить и выскочил чек! И она заглохла и те же ошибки! Что и прежде были, пока мысли нужные не пришли может кто направит на путь))) ЕГР и МАФ отключены и фишки сняты, эбу прошит. Проблема была до всего этого. Это так установил доп. реле.
  8. Не долго радовался, сегодня опять отрубалась. В момент не старта замерял напряжение питания датичиков, ниже 10В не падало. Походу проблема в ЭБУ! Наверное надо искать и переливать прошиву в "новый". В общем начинаю пропайку всего блока.
  9. Может и этот экземпляр с деффектом, просто нету второго такого эбу что бы проверить)
  10. Выше писал, снял главное реле и больше не вырубаеться. А потом снял предохранитель и те же ошибки. При установке главного реле начинает отрубаться сразу. Реле нагреваеться и пропадает управление с эбу, и доп. реле не могут сработать что бы подать питание.
  11. Переходник тот который с мппсом или для насоса? Ну так попробовать подключить мппс в обд и попробовать читать, если не читает значит к насосу надо подключаться.
  12. В общем попробую без главного реле погонять и посмотрю что будет. Думаю, на днях опять вскрою блок, посмотрю и прозвоню вывод управления главным реле. И еще раз посмотрю под микроскопом, а возможно пропаяю подозрительные места, если такие будут.
  13. На пятый-десятый раз начала заводиться, раскрутил крышку, вырвал главное реле, сел в машину, завел и чек пропал, и ошибок нету! Еще покатаюсь и посмотрю будет ли выбивать. Два доп. реле осталось, на них и работает. Может какая нагрузка получилась, всетаки паралельно управлять тремя релюхами! Пока перестала отрубаться. Попробую без главного реле.
  14. Все отлично и без проблем работает))) До сих пор) Нагреваеться или нет, просто не доводить до этого нагрева. А именно, плата охлаждаеться циркуляцией топлива по насосу, в случае если нету циркуляции, то транзистор сгорает. Это когда не прокачают систему, а начинают долго крутить на сухую. И никакого там драйвера не надо, все работает четко))) Не один насос сделан! Просто надо впаять транзистор на то место где был старый и все хорошо охлаждаеться))) Другой случай когда межвитковое в дозаторе, тогда будет сгорать почти сразу))) Просто впаять транзистор и кататься дальше)))
  15. Так и отрубается и также ошибки все, зажиганием перезагрузил и работает с чеком! Не помогла спайка проводов после главного реле! Буду думать дальше. Попробую отрезать управление с главного реле и сделать напрямую, может ЭБУ отрубает управление главным реле из-за какой то нагрузки...
  16. Спаял провода с главного реле, вроде работает. Покатаюсь, посмотрю что будет и как поведет себя электроника. Позже отпишусь о результатах))
  17. Спаял два выхода с главного реле и снял его, теперь на двух доп. реле работает, а главное грелось (электромагнит). Шевелил разъемами ЭБУ и ничего не происходит, значит хорошо пропаял. Пробовал замыкать на массу датчики, тот который замыкал на тот ЭБУ и указывал.
  18. Я понял) Вот сейчас завел и она заглохла и опять тоже самое выскочило. В общем буду пробовать что то делать из выше написанного.
  19. Это я понимаю. Ну клапана на турбину и заслонку проверил, замыкания нету, фишки с ЕГР и ДМРВ снятые это отпадает, разбирал жгуты по мотору до ЭБУ там все как новое, но когда ради интереса вытащил предохранитель возле ЭБУ то появились те же ошибки что и на фото. Я вот думаю что если какой то элемент замыкал на массу мотора к примеру то выбивало бы предохранитель. Или если есть питание датчиков, а один из них замкнут или в обрыве то ЭБУ на него бы и указал? Так получается что много в обрыве или К.З.
  20. Мотор АWX. Главное реле менялось на новое, со старого не было выхода питания на датчики. Но после замены авто ездило пол дня и всё. ЕГР И ДМРВ ОТКЛЮЧЕНЫ ПРОГРАММНО И СНЯТЫ РАЗЪЕМЫ. Проводку по мотору разшивал и смотрел, в жгутах к ЭБУ как новая. После пропайки двух разъемов ЭБУ авто ездило хорошо две недели без проблем. А вчера опять выскочила проблема, я стёр ошибки сегодня не появляется. Там в ошибках пишет что ОБРЫВ ЦЕПИ по каждому датчику на который даёт реле питание. А если не будет плюса, то как ЭБУ сможет управлять и контролировать датчики? Вот и пишет ошибки. А если плюса нету на датчики которые сидят на одном проводе питания, ЭБУ будет писать ошибки что обрыв?
  21. ЭБУ EDC15P+ проц инфинеон все поверхностный монтаж, БГА нету. Плату гнул и на компоненты нажимал после пропайки разъема, проблемы не было, до пропайки разъема, даже если в руки ЭБУ взять сразу отрубалась. Если вытащить предохранитель то появляются ошибки и авто либо глохнет либо не заводиться так как не качает насос подкачки из-за отсутствия потания его реле и других компонентов. Позже поеду попробую. А сейчас пойду попробую завести, посмотрю что скажет машинка. Предыдущий владелец из-за этой проблемы и продал её! Я купил, что мне стоит поиграться с проводами-микросхемами)))
  22. Да, питание на ЭБУ есть. Я проверял мультиметром, когда была постоянная проблема. А вот на датчики иногда не было, по-этому и установил паралельно главному два доп. реле. Это получается продублировал. Искал так! Поначалу завел и начал шевелить разъемами на ЭБУ и авто глохло или в аварию падало. Так и решил пропаять ЭБУ. А может все таки спаять два провода выхода с главного реле???
  23. Думаю может провода между собой спаять которые к ЭБУ и на датчики идут после главного реле? Бросил плюс на входе главного реле. Микроскопом смотрел, ЭБУ как новый. Непропай был лишь на разъемах ЭБУ.
×