Jump to content

Важное изменение в правилах форума!!! Обязательно к ознакомлению: http://carmasters.org/topic/20603-поправка-к-правилам-форума-№1-всем-ознакомиться-в-обязательном-порядке/

Deniska_1978

Продвинутые
  • Content count

    171
  • Joined

  • Last visited

1 Follower

About Deniska_1978

  • Rank
    Продвинутый пользователь

Информация

  • Город
    Донбасс
  • Имя
    Денис
  • Страна
    Ukraine
  1. катушки ставил другие все 4 , не помогло , питание катушек мерял мультиметром - норм , масса норм , а вот время накопления ??? видимо тут причина и есть , получается какая то из микросхем в ЭБУ ? да , они в параллельном , значит с резисторами норм тут уже методом исключения , проблема в эбу , ДПКВ ДПРВ менял , проводку смотрел , катушки менял , флеш и еепром оригинал , по хорошему время накопления осцилом проверить , но тут уже только это и осталось , получается всё же из - за неправильных калибровок ( на которых получил не запуск , еще самый первый раз , и когда по диагнозе выбило ошибки обрыв всех 4 - х катушек ) тогда в ЭБУ подгорела микросхема отвечающая за время накопления , внутрисхемную работу ЭБУ не знаю , но предположительно временем накопления управляет процессор .., на основе данных флеши , вот видимо в нём то и проблема , потому что бывало и такое , что сколько авто проверяю , при включении зажигания самопроизвольно включался вентилятор ..похожие симптомы когда проц подгоревший
  2. Контакты управления катушками азьеме нашёл, но на плате пока не нахожу, вот фото выходы с катушек приходят на эти резисторы R422 , на каждую катушку группа из четырёх резисторов , группы отметил кружками и далее на рядом стоящие транзисторы похожие на sot 23 , также обвёл красным , но как проверить на сколько всё это цело ? 11.bmp 44.bmp R422 , как понимаю должно быть - 0,42 Ом , а здесь на схеме несколько раз меряю - 108 Ом , отталкиваюсь от этой информации , то есть получается подгорели резисторы ? 55.bmp Вот нашёл , сопротивление должно быть 422 Ом , а при замере получается 108 Ом , вроде если сгорели сопротивление должно быть больше , а тут наоборот , почему ?
  3. да , пока мультиметром ( осцил в пути ) кручу в течении 5 - 7 сек , просадка в норме до 10 v ? мощность разряда катушки , как по старинке длинна искры на корпус , как правило нормальная 15 - 20 мм , здесь только 2 -3 мм пробивает , на каждой катушке . Внешнего комутартора усилителя искры , на авто, не нашёл , как понимаю всё идёт с эбу , и видимо попахивает либо ремонтом либо заменой эбу , как выснилось процесс привязки простой , через VCDS блок 17 - адаптация - сохранить и делов
  4. да привязал , импульс на форсы теперь есть всегда и искра всегда , но мощность искры слабая , 12V на катушках при прокрутке просидает до 10 , это норма , катушки менять пробовал , остаётся управление катушкаами , как понимаю слабый управляющий импульс
  5. кое что начинается ,проясняться , Моторчик прислал eeprom оригинал , сравнил его со своим , а мой весь сбитый , думаю именно поэтому импульсы были первые 10 перевключения зажигания , а потом пропадали , и были , при прокрутке , только первые пару тактов , записал норамальный еепром , импульс есть всегда теперь , но слабая мощность искры , катушки поменял не помогло , понимаю так слабый сигнал упрпавления катушками , когда то на шкода октавия тех же годов встречал уилитель искры ( нечто вроде коммутатора ) , только не знаю здесь он есть ,или всё в эбу ? может кто знает ? систему переставил и wow пока еще не установил
  6. посмотрите , насколько правильно вычитал , правильный ли размер Golf_marelli_4MV_eeprom.bin и на сколько содержимое правильное , байты на месте или что - то сбито , что может вызывать вышеописанный не запуск двигателя ?
  7. хорошо понял , сейчас попробую вычитать , к стате пока осцил в пути поставил 4 других катушки , двигатель запустился , но плавающий ХХ , на педаль отзывается , работает на все цилиндры , поработал пару минут , заглушил и опять не запускается , флеш ,как писал выше , родная залита, и записывается правильно , проверял , ..... вобщем читаю eeprom , cмотрим что там , а там видно будет
  8. понял , но что - то на этой микре замка не наблюдаю На микре еепром замка нет, подскажите как определить какой сторонойв прогер ставить?
  9. извеняюсь имел ввиду с одной стороны , то есть 14 или 8 , понял 8 , спасиб .. имел ввиду какая это микросхема , какой тип корпуса ? в смысле 29f400 например - sop 44 , а микросхема eeprom какой тип ? надо понимать какую панель заказывать вроде нашёл тип - dip8 soik
  10. значит нужно мне еще заказать панель переходную для микросхем eeprom, для программатора , какая из этих eeprom , то есть для какого типа микрух (eeprom) мне нужен переходник для Triton ?
  11. но в кессе вроде не заявлено чтение eeprom на этом эбу , только флеш
  12. то есть смысл в том , что после записанной во флеш прошивки с кривыми калибрами , после включения зажигания в eeprom нагнало муссора , а вылезло это боками после 100 км пробега ,и после с пол десятка раз перезапусков ? такое может быть ? И можно с помощью кесс вычитать eeprom , не выпаивая микросхемы ?
  13. заказал diamag 2 - жду , по поводу флеши - да , записал ещё раз сток , потом вычитал его , сравнил с тем что вычитал с авто самый первые раз - совпадение 100% !!! по поводу предупреждения - кесс пишит , что если во время репрога связь прервётся , то эбу выйдет из строя , но этого не было , сколько писал читал её всегда положительно , по поводу еепром , что разве может такое быть ? что при записи флеш - кесс нагнал мусора в епром ? дело в том что , как писал выше , попутно делал подобное авто , и переписывал его тоже несколько раз ( не могли с первого раза откалибровать прошивку ) только прошивку другой человек правил , и там всё норм .. По поводу импульсов , жду осцил , но на пока ситуация такая , с вечера снимаю клемму , утром меряю - импульсы и искра есть !! - на протяжении всей прокрутки , примерно раз 20 перевключаю зажигание и всё есть !! , авто пытается завестись , но не заводится ( подозреваю что искра слабая из - за испорченных катушек , так как после первой тюнинговой прошивки на которой был первый не запуск , по диагнозе были ошибки - обрыв всех четырёх катушек !! , после чего записал сток - двигатель запустился и машина уехала ) , потом после примерно 20 попыток завести и проверок , происходит такое - что при первых двух тактах искра и импульс есть и потом пропадает , а вот это уже не знаю может какая то блокировка включается , потому как авто не завелось , потому как на следующее утро всё появляется по новой . ЕЕпром конечно вычитать надо наверное , но ошибок по иммо нет и подобных , вобщем пока жду осцил ....
×