Перейти к содержанию

Не забудьте отметить себя на карте для разблокировки некоторых функций форума: http://carmasters.org/membermap/

 

NIKEL

Продвинутые
  • Публикаций

    88
  • Зарегистрирован

  • Посещение

Информация о NIKEL

  • Звание
    Продвинутый пользователь

Информация

  • Пол
    Мужчина
  • Город
    Калининград
  • Имя
    Алексей
  • Страна
    Russia
  • Оборудование
    Launch , Autocom, VCDS, INPA, OpCOM, X-Prog M5.5, VAG K+CAN, DSO602, MT DiSco 4 Pro

Посетители профиля

416 просмотров профиля
  1. Тачку клиент забрал. Поменял где то селектор на б/у и всё заработало.
  2. А DPF OFF нету? И что за quaskay? (год, блок, мотор)
  3. Согласен, но переходник вообще от Dcan (Inpa) Да это и обычный ваг ком через раз берёт, вот поновее чуть что нибудь, А6 С4 например без проблемм. Пробуй без вин номера, просто выберай нужный блок вручную, так много вагов берёт даже старых.
  4. Хорошо спрошу персонально, дайте пожалуйста мне описание кода ошибки P1544 по этому авто. Ну и P1525 тоже. То что написал лаунч я даже писать тут не стал. Нормального, 100%-ого описания DTC пока не нашёл. Добавлю вот чего, P1544 EGT SENSOR 4 Description INFOID:0000000003821420 The exhaust gas temperature sensor 4 is used to detect the exhaust gas temperature after DPF. The sensor modifies a voltage signal from the ECM. The modified signal returns to the ECM as the exhaust gas temperature input. The sensor uses a thermistor which is sensitive to the change in temperature. The electrical resistance of the thermistor decreases as temperature increases UPD_________________________________________________ Всё нашёл, просто автодату поновее качнуть нужно было. Будем разбираться. Но по прошивке вопрос актуален.
  5. Приехал клиент с ошибкой по саже P1544 (вроде как датчик температуры выхлопа) и P1525 говорит что два года назад были какието проблемы с сажей и её (сажу) типо вырезали и блок перешили. Сделали ли это на самом деле не известно. Времени поработать с машиной было очень мало и успел льшь посмотреть ошибки и слить прошивку с моторного. Ни лайв дату, ни физическое присутствие датчиков и разъёмов на них не смотрел -> обязательно посмотрю при следующей всрече Nissan Qashqai 1.5dci SID305 Прошу понимающих посмотреть дамп: удалена ли сажа (и может егр) и насколько грамотно. Потому что есть мысль что при грамотном удалении, все ошибки по саже тоже должны быть потёрты, а они вылезли. В бесплатный раздел обратится репа не позволяет, а в платный пока рановато, но если понадобится то будем. Прошивка считана галетой по диагнозе вот так ECU DATA из за спешки смотрел как SID301 WinOls автоматом определяет дамп как OLS818 Siemens Tricore Попрошу не пинать а помочь прояснить непонятки, удалена ли сажа. Если нужно на авто что то посмотреть/сделать то посоветуйте что. (недавно делали подвеску могли и датчики подключить ребята благородные) При следуюшей встрече планирую посмотреть наличие сажи физически, т.е. вскрывалась ли банка (а могли же и выбить). Разъёмы на датчиках. И лайвдату. А так же вин и до наклейки на моторном добраться. qashqai_1.5_dci_SID305.bin
  6. Свечи накала воспламенят в любом случае, даже если компрессия ниже минимума для данного ДВС. Степень сжатия современных дизелей стремится к степени сжатия бензиновых двигателей. Ну и напоследок вопрос, почему дизеля с низкой компрессией не завести без накала, что новые что старые, а со свечами с пол пинка и сизым дымом заводится? (а там где компрессия присутствует и в -20 без свечей заведётся, ну пусть не сразу но заведётсяя))) ) Судить о состоянии форсунок по коррекции не убедившись что компрессия в норме изначально не правильно. Если есть сомнения , то как минимум нужен тест хотя бы относительной компрессии, а лучше абсолютной! А шкода обычная и не CR скорее всего, 1.9 тди например, и датчика кислорода там совсем нет. ))) AutoCom с этим же адаптером всё видит. Да и тему зафлудили своей коррекцией!!!
  7. Сегодня приезжал он же (E34 1991 2.5 TD) на ремонт, проверил -> лаунч не взял там DDE 2.1 Автоком прочитал его как E34 1996 год, ошибки, лайв дату кажет, тесты исполнительных... BMW маррка V49.40
  8. Прописывал форсунки на RENAULT TRAFIC 2.0 Dci M9R Корректировал цикловую подачу на Т4 ACV 1997 год, очень удобно и очень быстро если сравнивать с буком и шнурком. Диагностит ну просто всё и вся осечек пока не было, ну кроме E34 2.5 td (и то там L линия в обрыве была и в итоге автокомом прочитал после ремонта проводки, но ланч после не пробывал возможно он и взял бы её, т.к. все другие Е34 бензинки читал им до этого)
  9. ДПКВ проверь (сопротивление) и узнай сколько должно быть у этого мотора. Было дело притащили кангу, а та заводится орёт как сумашедшая секунды 2 (обороты 1500-2000) и глохнет. Всё хорошо ошибок нет. Пытаю хозяина, говорит менял ДПКВ (старый на горячую не работал). Меряю сопротивление ДПКВ а оно в 2 раза больше того того что должно быть. Снимаю датчик сморю номер, пробиваю параметры, всё в норме. Датчик не бракованный!!! Просто не от этого мотора!!! Заказал по вину то что должно быть и всё стало гуд. Внешне датчики один в один, и разъём тоже!!! Если иммо, запуска не будет совсем и на панеле будет красный лампочка гореть(моргать).
  10. Приехал селектор из Польши от ML, но оказался тоже мёртвым. Разъём сгнил и на плате окислы, вскрывать не стал, продавец согласился поменять на другой. Ждёмс.
  11. Ну в общем прочитал я проц. Внешний кварц оказался не нужен. Покурил темы по XProg и нарыл что должен быть адаптер (панелька) ещё один. Покапался в коробке от прогера и нашёл панельку, перекинул проц на неё и он прочитался. Поделитесь дампом для сравнения, если есть у кого. Селектор б/у уже едет из польши, но есть желание добить пациента до конца. CAN трансивер на плате селектора L9615D подкинуть не от куда пока. То что считал из моти lever_HC05X32.bin
  12. Спасибо, буду искать селектор.
  13. Приехал Ssang yong rexton 3.2 АКПП коробка в аварии. (клон ML ки если не ошибаюсь) Хозяин говорит протирал пыль в салоне после этого пинается коробка и скорости на панели не рисует. Лаунч говорит: 1 В блоке коробки P240C CAN : SELECT. LEVER NO SIGNAL и соответственно положение селектора не отображается 2 Селектор на связь не выходит При повороте ключа селектор не подсвечивается (режимы изнутри светодиодами), а вроде как должен. Честно не знаю должен ли. Преды целые. Разъём селектора проверил, всё согласно схеме земля и питание есть, и остальное тоже (сигнал с концевика педали тормоза приходит, лампы заднего хода напрямую загораются, селектор при нажатии на тормоз разблокируется, кан шина звонится). Снял селектор разобрал до платы. Просмотрел плату -> шлейф межплатный ослоился, пропаял, подкинул плату в машину на разъём -> не помогло. Запитываю плату на столе Смотрю шину CAN (вчера приехал мотортестер как раз кстати и проверить заодно можно) А там вот это ))) Чё это хз. На борту мотя HC05X32 (0D62J) Питание на проце 5.1 вольта Пробую прочитать проц внутрисхемно подпаявшись на плату согласно мануала , без результатно. (но смущает то, что в мануале маска 0D69J а у меня 0D62J) Сдуваю проц, распаиваю на панельке. Всё так же, тихо в ответ. Походу проц труп. Сделал всё что успел (вроде правильно). Сомнения по маске проца у меня остались. Да и нужен ли внешний кварц? С икспрогом мало пока работал, пните в нужную сторону. Ну и главный вопрос, если взять селектор б/у (например с ML ки или W210), он встанет и заработает или нужно привязывать его будет? Селектор PP170267054 Всем откликнувшимся заранее спасибо.
  14. Виджар, спасибо за комент. Теперь то я понял что не стоит полагаться на базы так безоглядно! А датчики у них одинакорвые получается? И просто садят сигнал из эбу к земле?
  15. Продолжение темы! Приехал сегодня такой же меган, НО чуть с другим мотором K4M813 и с почти такой же ошибкой (в смысле по тому же узлу - датчику фаз) Df119 camshaft sensor signal, phaser measurement outside of range Ошибка вылазила на холодном моторе из за неё регулировка фаз не работала. После прогрева если заглушить и завести ошибка уходила и регулировка начинала работать. Машину то я победил, были плохие контакты (окислы) в разъёме моторного массовый 60 Ом сигнальный 10 Ом мультиметр показал. И с датчика сигнал шёл, а до моторного не доходил получается. После чистки всё стало хорошо ошибка пока не возвращалась. Но!!! Пока я искал неисправность заметил то, что опорное напряжение на сигнальном из блока 12 мать его вольт! а не 5 как это описано в автодате!!! И пусть скрин из автодаты по мотору K4M760 моторные у них у всех SAGEM S3000 Этот скрин из толеранс конкретно посегоднешнему мотору! Но тут про напряжение сигнала ни слова. Специально ради науки достал моторный, что бы узнать что там за блок? И о чудо! Точно такой же блок! Ньюанс остался один хотел посмотреть номер на датчике фаз. Снял его, а там но нейм без единого опознавательного знака и уплотнительного кольца тоже нет и масло каким то чудом из под него не текло даже. Эти дырки не перестают удивлять! Я немного в замешательстве. Получается что мегана из первого поста я перестал мучать потому, что увидел в автодате 5V/50ms, ровно это же я увидел на стоявшей тогда на ремонте канго K9K (5 вольт опорное), и увидев 12 вольт на сигнальном мегана из первого поста, Я ПРИГОВОРИЛ БЛОК А сегодня увидел 12 вольт опорное на таком же мегане и при этом мотор шепчет, ошибок нет, фазы регулироет (ну это уже после ремонта проводки) Я подкидывал заведомо рабочий датчик с канго на тот меган и чуда не было. Наконец вопрос или к чему я это всё. Может ли один и тот же датчик фаз работать на 5 и 12 вольт в разных системах? Может тут другой датчик применялся и на том мегане стоял не тот датчик? P.S. Cорян за портянку, это науки для )))
×